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Tela Inicial do AutoCAD 2007 
 

 

 
A partir da versão 2007 o AutoCAD apresenta uma tela inicial de workspaces ou área 

de trabalho. Podemos optar pelo ambiente para trabalho em modelagem tridimensional (3D 
modeling) porém se o seu objetivo é trabalhar em 2D o mais interessante será a opção 
AutoCAD Classic. 
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Migrando da prancheta para o AutoCAD. 
 
 Desenhar em escala é algo que você 

considera ao definir seu desenho. Você 
estabelece a escala de forma diferente no 
CAD do que faria com desenhos manuais. 
Com desenho manual, você precisa 
determinar a escala do projeto antes de 
iniciar o desenho. Esta escala compara o 
tamanho do objeto atual com o tamanho 
do modelo desenhado no papel. No 
AutoCAD , você primeiro decide que 
unidade de medida irá usar, e a seguir 
desenha seu modelo na escala 1:1. Por 
exemplo, quando você desenha uma casa, 
o comprimento de uma unidade pode ser 
igual a um metro ou um centímetro. 
Quando você desenha um mapa, uma 
unidade pode ser igual a um quilômetro. 
Desenhe o objeto na escala 1:1 nas 
unidades que escolher. Este desenho de 
uma residência usa metros para o 
comprimento de uma unidade. 
Visualizações da residência são mais tarde 
dimensionadas para criar o layout para o 
desenho impresso. Quando você cria o 
layout e plota seu desenho, poderá 
especificar qualquer escala. Ou mesmo 
usar o mesmo desenho para plotar em 
escalas diferentes 
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CAPÍTULO I 

1. CRIANDO UM DESENHO SIMPLES 

1.1 Iniciando o AutoCAD 
 

Sistemas operacionais para rodar o AutoCad 2007: 
.  Windows 2000 (Service Pack 3 ou 4) 
.  Windows XP Professional (Service Pack 1 ou 2) 
 
Maneiras de iniciar o AutoCAD 2006: 
 
• Clique duplo do botão esquerdo do mouse sobre o ícone de atalho na desktop; 
ou 
• Menu Iniciar /Todos os programas/Autodesk/AutoCAD 2007. 
 

 
 

• Abrir um desenho existente (Open a Drawing)  
  

• Iniciar novo desenho com nada (Start from Scratch)   
 
Esse modo inicia um arquivo novo baseado na escala de 1/1. O AutoCAD trabalha com 

o sistema métrico ou imperial (pés e polegadas). Com o Windows em português do Brasil o 
sistema métrico e automaticamente entendido como padrão do AutoCAD, porém a distinção 
entre o tipo de unidade (metro, centímetro, milímetro, etc.), só é definido a partir do momento 
em que se é lançado o primeiro desenho, Ex.: Uma espessura de uma parede onde se lança 
0.15 denota que a unidade em vigor é o metro, 15 para a mesma espessura evidenciaria o uso 
de centímetros, já o 150 seria o valor usado para desenhar a mesma parede usando milímetros 
como unidade de referencia. 

 

1.1.1 Usando o Dispositivo Apontador (Mouse) 
  

• botão esquerdo: seleção normal (pick) 
• botão direito: menu de atalho ou <Enter>  
• <Shift> + botão direito: menu do cursor 
• Roda central:  executa zoom (girando), pan (segurando) Zoom extents (Duplo clique) 
 

1.1.2 Abrindo um Desenho Existente 
  
 Comando Open (Abrir):  
  

• Barra de Ferramentas: Standard (Padrão) 
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• Menu: File>Open (Arquivo/Abrir) 
• Linha de Comando: Open (Abrir) 

  
Utilize este comando para abrir um desenho já existente para edição. 
 
Procedimentos/opções: 
 
1. Se estiver na caixa de diálogo Startup, escolha o arquivo que pretende abrir na lista 

Select a File ou clique em Browser para ver outros arquivos, caso contrário vá ao passo 
seguinte: 

  
2. Na caixa de diálogo Select File (Selecionar Arquivo): 
• Em Look in (Examinar), selecionar a pasta onde se encontra o arquivo a abrir; 
• Em File Name (Nome do Arquivo), selecionar (pick do mouse) arquivo da lista e 

clicar sobre o botão Open (Abrir). 
 
Observações: 
1. Janela Preview: Mostra imagem do desenho selecionado na lista. 
2. Botão Find File (Encontrar Arquivo) - Abre o diálogo Browser/Search:  
• A área Browser (folhear) mostra imagens dos desenhos antes de abrir (preview). 

Para abrir, selecionar desenho clicando (pick) sobre sua imagem e, em seguida, 
clicar no botão Open (Abrir).  

• A área Search (pesquisar) permite a definição de uma série de critérios para 
procurar desenhos nos discos. 

 
3. Abrindo Múltiplos Arquivos - É possível abrir vários arquivos de uma só vez. 
• Use o menu Window (janela) para alternar entre desenhos abertos ou organizar o 

posicionamento das janelas; 
• Se houver queda de performance ao usar vários desenhos, sugere-se fechar desenhos 

que não estejam sendo utilizados. 
 

4. Abrindo um desenho editado recentemente - os últimos 4 desenhos editados 
aparecem na parte inferior do menu File (Arquivo). Clicando (pick) sobre o nome 
abrirá o arquivo. 

 

1.1.3 Fechando um Desenho 
 
 Comando Close (Fechar):  
• Menu: File>Close (Arquivo/Fechar) 
• Linha de Comando: Close (Fechar) 
 
Utilize este comando para fechar um desenho sem deixar o AutoCAD. 
 
É possível ainda fechar um arquivo pelo X que se encontra abaixo do que fecharia o 

programa localizado na porção superior direita da janela do AutoCAD. 

1.1.4 Área de trabalho do AutoCAD 2007 
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A. Barra de Título 
Apresenta o nome do programa (AutoCAD) e o nome do arquivo aberto na janela 

corrente. No lado direito, apresentam-se os botões minimizar, redimensionar/maximizar e 
fechar janela. 

 
B. Barras de Ferramentas 
Apresentam botões para os comandos mais comuns. Normalmente é o método mais 

intuitivo e mais amigável pois apresenta imagens que intuem a utilidade dos botões que por 
sua vez estão sempre à mostra.. 

 
Para abrir uma barra de ferramentas basta clicar o botão direito do mouse sobre uma 

barra de ferramentas que esteja visível (ou menu View>Toolbars...), selecionando-a a partir 
do menu de atalho, que então é apresentado.  

 
Existe um tipo especial de botão em algumas barras de ferramentas: o fly-out. Para 

acioná-lo deve-se: 
• clicá-lo mantendo o botão do mouse pressionado; 
• correr com o ponteiro do mouse sobre os botões existentes na barra de ferramentas 

que aparece, soltando o botão do mouse quando seu ponteiro estiver sobre o botão 
desejado. 

 
OBS - para executar um comando previamente selecionado no fly-out, basta, clicar 

sobre o mesmo. 
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C. Barra de menus 
A grande maioria dos comandos pode ser encontrada nos menus superiores (File, Draw, 

Modify, etc.), precisando porém conhecer o nome do menu em que se encontram além do 
nome correto do comando 

 
D.  Linha de Comando 
Todos os comandos do AutoCAD podem ser digitados para execução diretamente nesta 

área. As mensagens e diálogos dos comandos também podem ser apresentados nesta área, 
assim como a digitação de qualquer entrada alfanumérica exigida do usuário. Existem 
também nesta área os comandos normais com certos atalhos, como por exemplo, o comando 
line, que pode ser feito digitando apenas l, por este motivo é a forma mais pratica de dar 
entrada em comandos no AutoCAD, e é o preferido dos usuários mais experientes. 

 
E. Barra de Status no próprio comando ativo ( janela própria) 
Apresenta coordenadas do ponteiro do mouse sobre a janela de desenho e o estado de 

regulagens globais (global settings), podendo alterá-los com clique do mouse sobre as 
posições correspondentes do referido comando. Aparecem agora, todas as informações no 
próprio comando, não sendo mais necessário procurá-las na BARRA DE  STATUS na parte 
inferior da tela.  

 
F. Janela de Desenho ou área de trabalho 
Área da janela onde aparece o desenho que está sendo editado. O cursor, quando nesta 

área, aparece como uma cruz de fios. No canto esquerdo inferior, aparece o UCS Icon que 
representa o sistema de coordenadas e o plano corrente de desenho. 

1.1.5 Linha de Comando e Usando Teclado 
 
Ao operar com o AutoCAD é importante prestar atenção na linha de comando onde o 

aplicativo apresenta todas as mensagens dizendo ao usuário que ações este deve tomar em 
cada momento. 

 
Qualquer comando do AutoCAD pode ser digitado e executado a partir da linha de 

comando, bastando teclar <Enter> após digitá-lo. 
 
Pressionando-se <Enter> com a linha de comando em branco, após a execução de um 

comando, este é executado novamente. 
 
A barra de espaço normalmente funciona como a tecla <Enter> para o AutoCAD.  
 
Para cancelar um comando e retornar para a linha de comando em branco, deve-se 

pressionar a tecla <Esc> uma ou mais vezes, dependendo da situação. 
 
A tecla <F2> alterna entre a janela de texto e a janela de desenho do aplicativo. Na 

janela de texto aparecem todos os comandos e mensagens associadas, executados desde o 
início da sessão de trabalho. 
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1.1.6 Menu de Atalho 
 
O menu de atalho é similar ao pull-down, porém pode ser acionado em diversas áreas da 

tela (ponteiro do mouse) clicando o botão direito, apresentando opções diferentes de acordo 
com a área apontada. Por exemplo: 

    
• Na linha de comando:  
 

 
 
  
Através desse menu é possível selecionar comandos recentes para nova execução, 

copiar e colar os mesmos e alterar regulagens (settings) do AutoCAD (Options...). 
  
• Durante a execução de um comando: 
  

 
 
Através desse menu é possível executar <Enter>, cancelar (Cancel), executar opções 

específicas do comando (no caso Close ou Undo), Pan e Zoom.Acionar comandos recentes 
snaps temporários, além da calculadora rápida do AutoCAD. 

 
 
• Numa barra de ferramentas:  
 
Compare os quadros, abaixo, e veja que há grandes mudanças nessas duas últimas 

versões: 
 
    Versão  2002               Versão 2004/2005        Versão 2006           Versão 2007 
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Clicando com o botão, permite fechar ou abrir as barras de ferramentas para 

visualização ou para customizá-las. 
 
Dentro de uma caixa de diálogo: Apresenta funções relacionadas à caixa de diálogo 

correspondente. 

 
 

Apresenta funções relacionadas à caixa de diálogo correspondente. 
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1.1.7 Espaço de Trabalho Cartesiano do AutoCAD 
 
O AutoCAD utiliza sistemas de coordenadas cartesianas permitindo trabalho no plano 

(2D), com definição de pontos por suas coordenadas X e Y ou no espaço (3D), adicionando-se 
a coordenada Z. 

 
Quando o AutoCAD necessita que o usuário informe as coordenadas de um ponto, isto 

pode ser feito clicando a janela de desenho com o dispositivo apontador ou digitando as 
coordenadas na linha de comando, separadas por vírgulas. 

 
Uma vez que o espaço de desenho do AutoCAD é praticamente ilimitado em tamanho, 

os desenhos podem ser criados em escala 1:1 e é assim que normalmente se trabalha com o 
aplicativo. Só é necessário definir escala diferente de 1:1  no momento de se efetuar a 
plotagem. 

 
Os ângulos são medidos no AutoCAD no sentido anti-horário em relação à direção 

positiva do eixo X (esta direção indica o ângulo 0º).  
 

1.2 Comandos Básicos de Desenho e Edição 

1.2.1 Desenhando Linhas 
 
   Comando Line (Linha):  

• Barra de Ferramentas: Draw (Desenhar) – ícone Line   
• Menu: Draw>Line (Desenhar/Linha) 
• Linha de Comando: Line ou L (Linha) 
 Utilize este comando para desenhar segmentos de retas (linhas). 
 
Procedimentos/opções: 
• from point (ponto inicial): clicar um ponto na janela de desenho ou entrar com suas 

coordenadas na linha de comando, separadas por vírgulas (X,Y ou X,Y,Z). 
• to point (para o ponto): idem como em from point. 
• close ©: após 2 ou mais linhas, adiciona um segmento entre o primeiro e o último 

ponto informado. 
• undo (U): remove o último segmento desenhado. 
• <Enter> completa o comando (finaliza). 
• <Esc> cancela o comando. 
OBS:   
• Cada segmento criado é um objeto separado. 
• Pressionando-se <Enter> quando é solicitado o ponto inicial (from point, fará com 

que o ponto inicial seja igual ao ponto final do último segmento de linha desenhado. 
 

 

1.2.2 Selecionando Objetos para Editar 
 

Para se editar objetos é preciso fazer seleção dos objetos a serem editados. O conjunto 
de seleção pode ser criado antes ou depois da seleção do comando de edição. Ex.: erase, 
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move, copy, etc.) 
• Selecione os objetos com o mouse e logo em seguida acione o comando de edição. 
• Digite um comando de edição e selecione os objetos necessita de <enter> ao final. 

 
Selecionar por WINDOW ou CROSSING (Janela ou Cruzamento): 

 
Selecionar os objetos colocando-os em uma janela de seleção. Uma janela de seleção é 

uma zona retangular definida na área de desenho especificando dois pontos opostos. 
 
 
Selecionar por Janela (Window) Iniciando da Esquerda para a Direita 

 
Arrastar o cursor da esquerda para a direita (P1 e P2) seleciona apenas os objetos que 

estão por inteiro dentro da janela de seleção que é de linha contínua e de cor azul.   
                 

 
 

Seleciona só o círculo. 
 

Selecionar por Cruzamento (Crossing) Iniciando da Direita para a Esquerda: 
 

Arrastar o cursor da direita para esquerda (P1 e P2 ), seleciona os objetos que estão 
dentro ou que cruzam a janela de seleção. Agora nesta versão, a área escolhida fica na cor 
verde e com linha tracejada. 

 
 

Seleciona o círculo e o retângulo. 
 
 

 
Desfazer a seleção de objetos selecionados 
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Uma maneira de desfazer a seleção de um objeto previamente selecionado é clicar sobre 
ele (pick) mantendo a tecla <Shift> pressionada. Desta forma pode-se excluir de um conjunto 
de seleção objetos selecionados indevidamente. 

 
 
Notas: 
• Para se fazer seleção usando Window ou Crossing da maneira acima descrita, é 

necessário que Implied Windowing esteja acionado em Tools>Options>Selection 
(Ferramentas/Opções/Seleção). Caso contrário, é necessário digitar W para seleção 
por Janela (Window) ou C para seleção por Cruzamento (Crossing), após a execução 
do comando de edição ou do comando Select e antes de iniciar a seleção. 

• Para concluir a seleção de um conjunto de objetos, tecle <Enter>. 
• Vários métodos de seleção podem ser utilizados em seqüência durante a definição de 

um conjunto de seleção de objetos. 
• Para alternar a seleção entre objetos que estão sobrepostos mantenha pressionado 

<shift> e vá pressionando a barra de espaços até alternar para o objeto desejado. 
• O AutoCAD permite as seleções individuais clicando sobre o contorno dos objetos. 

Selecionar pelo seu interior significa clicar no vazio, ou seja, não pegar o contorno. 
 

1.2.3 Apagando Objetos 
 
 Comando Erase (Apagar):  

• Modificar) - ícone Erase  
• Menu: Modify>Erase (Modificar/Apagar) 
• Linha de Comando: Erase ou E (Apagar) 
Utilize este comando para apagar objetos desenhados. 
  
 Procedimentos/opções: 
• Select objects: (selecionar objetos) => clicar (pick) sobre cada objeto a apagar. Cada 

objeto selecionado fica realçado (highlighted) e o AutoCAD aguarda seleção de um 
novo objeto. 

• Ao concluir a seleção, tecle <Enter> finalizando o comando. 
• Comando OOPS (não tem tradução: equivale a uma exclamação como – ops!- dita 

imediatamente quando percebemos um erro que acabamos de cometer):  
• Linha de Comando: OOPS (ops!) 
 
Utilize este comando para restaurar objetos apagados com o comando Erase (Apagar), 

mesmo após ter executado outros comandos depois de apagar. 
 

1.2.4 Desenhando Retângulos  
 
 Comando Rectangle (Retângulo):   

• Barra de Ferramentas: Draw (Desenhar) - ícone Rectangle  
• Menu: Draw>Rectangle (Desenhar/Retângulo) 
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• Linha de Comando: Rectang ou Rec (Retângulo) 
Utilize este comando para desenhar retângulos. 
 
Procedimentos (1ª opção): 
 
Command:  RECTANG 
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: clicar um 
ponto qualquer na janela de desenho. 
Specify other corner point or [Area/Dimensions/Rotation]: digite “d” <enter> (isto para 

começar a indicar as dimensões do retângulo. 
Specify length for rectangles <10.0000>: (especifique o comprimento) ex.: 20 <enter> 
Specify width for rectangles <10.0000>: (especifique a largura) ex.: 40 <enter> 
 
Procedimentos (2ª opção): 
 
Command:  RECTANG 
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: clicar em um 
ponto qualquer na janela de desenho. 
Specify other corner point or [Area/Dimensions/Rotation]: digite: @largura, 

comprimento. 
Obs.: Neste segundo procedimento aplica-se um lançamento de coordenadas, assunto 

que será abordado com mais detalhes no decorrer do curso. 
. 
Comandos Transparentes 
 
O AutoCAD permite que se utilize alguns comandos, como GRID, SNAP, ORTHO, 

POLAR, OTRACK, ZOOM e PAN dentre outros, de forma transparente, ou seja, pode-se 
entrar com o mesmo na linha de comando enquanto outro comando está ativo. Após 
completar o comando transparente, o comando original reassume. 
 

1.2.5 Desenhando Círculos 
 
 Comando Circle (Círculo):  

• Barra de Ferramentas: Draw (Desenhar) - ícone Circle   
• Menu: Draw>Circle (Desenhar/Círculo) 
• Linha de Comando: Circle ou C (Círculo) 
  
Utilize este comando para desenhar círculos. 
 Procedimentos/opções: 
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• Center, Radius (centro, raio):  entrar com o ponto central e valor do raio. 
• Center, Diameter (centro, diâmetro): entrar com o ponto central, clicar (pick) na 

janela de desenho ou informar coordenadas na linha de comando X,Y ou X,Y,Z e 
valor do diâmetro. Clicar (pick) ou linha de comando. 

• points (2 pontos): entrar com 2 pontos extremos do diâmetro. 
• points (3 pontos): entrar com 3 pontos quaisquer da circunferência. 
• Tan, Tan, Radius (tangente, tangente, raio): o círculo é desenhado. tangenciando 2 

objetos existentes com um valor de raio especificado. Clicar (pick) nos 2 objetos e 
entrar com o valor do raio. 

• Tan, Tan, Tan (tangente, tangente, tangente): o círculo é desenhado tangenciando 3 
objetos existentes.  Clicar (pick) sobre os 3 objetos. 

1.2.6 Visualizando o Desenho (Zoom e Pan) 
 
O comando ZOOM permite visualizar o desenho, ampliando-o ou reduzindo-o, 

conforme se pretenda ter maior visão de detalhes ou do conjunto. 
 
Comando Zoom (Ampliar/Reduzir):  
  
• Barra de Ferramentas: Standard ou Zoom (Padrão ou zoom) -  

• Ícone Zoom Realtime   ou Zoom (fly-out)   ou   

• Zoom Previous (Zoom prévio)  
• Menu: View>Zoom (Visualizar/Zoom) 
• Linha de Comando: Zoom ou Z  
• Menu de atalho: Clicar botão direito na janela de desenho e escolher Zoom 
• Pode-se ainda acionar estes comandos a partir da barra zoom. 
 

 
  
Utilize estes comandos para visualizar desenho ampliado ou reduzido. 
 
Procedimentos/opções: 
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• Zoom Realtime (Zoom tempo real): permite visualizar o desenho, ampliando-o ou 
reduzindo-o dinamicamente, bastando movimentar o ponteiro do mouse  para cima 
ou para baixo, respectivamente, mantendo o botão esquerdo pressionado. 

• Zoom Window (Zoom janela): permite que o usuário defina uma área retangular no 
desenho, informando 2 cantos opostos do retângulo, que será enquadrada em sua 
amplitude máxima dentro da janela de desenho corrente. 

• Zoom Extents (Zoom extensão): enquadra o desenho completo na janela de 
desenho corrente. duplo clique na rodinha produz zoom extents. 

• Zoom Previous (Zoom prévio): restaura a vista anterior do desenho (salva 
temporariamente até 10 vistas anteriores). 

• Zoom com uso do Intellimouse:  
• girando-se a rodinha do Intellimouse para frente e para trás, obtém-se a ampliação e 

redução na visualização do desenho (zoom in e zoom out) a partir do ponteiro do 
mouse. 

 
 Comando Pan (Deslocar a janela de visualização):  

Barra de Ferramentas: Standard (Padrão) - ícone Pan Realtime  
• Menu: View>Pan (Visualizar/Pan) 
• Linha de Comando: Pan ou P 
• Menu de atalho: clicar botão direito na janela de desenho e escolher Pan 
  
Utilize este comando para deslocar a janela de visualização do desenho. 
 
Procedimentos/opções: 
• Pan Realtime (Pan tempo real): permite deslocar a janela de visualização do 

desenho dinamicamente, bastando clicar (pick) sobre qualquer ponto da janela de 
desenho e mantendo o botão do mouse pressionado. Movimentar seu ponteiro como 
se estivesse arrastando o desenho para enquadrar o que se pretende visualizar 
naquela janela. 

• Pan com uso do Intellimouse:  
• para executar o pan basta pressionar a rodinha e movimentar o Intellimouse, 

arrastando a janela de visualização.  
• mantendo-se a tecla <Ctrl> pressionada enquanto se movimenta a rodinha e 

arrastando-se o Intellimouse, obtém-se o “pan com joystick” (joystick pan). 
 
Alternando entre Zoom e Pan 
 
Clicando-se o botão direito do mouse quando se está executando Zoom Realtime ou 

Pan Realtime, abre-se o menu de atalho apresentado a seguir, que além das opções já 
conhecidas, permite também retornar à vista corrente antes do início do Zoom/Pan Realtime, 
selecionando-se a Zoom Original. 
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1.2.7 Regenerando o Desenho 
 
 Comando Regen (Regenerar): 
  
• Menu: View>Regen (Visualizar/Regenerar) 
• Linha de Comando: Regen  (Linha) 
 
Utilize este comando para regenerar o desenho inteiro, forçando o recálculo das 

coordenadas de tela para todos objetos desenhados.  
 
OBS - Quando se amplia à visualização de um desenho com Zoom, alguns objetos  

(como círculos ou arcos) podem parecer segmentos de retas, ao invés de curvas. Executando o 
comando Regen, o AutoCAD recalcula as coordenadas de tela, suavizando as curvas de 
acordo com a ampliação da imagem. 

 

1.2.8 Opções Adicionais de Zoom 
 

  As opções adicionais de zoom podem ser acessadas a partir do menu  “flyout” na barra 
de ferramentas padrão (standard): 

 Window (Janela)           
Permite definir os cantos de um retângulo delimitando a área mínima a ser visualizada. 

 Dynamic (Dinâmica)       
Permite definir a área a ser mostrada com base numa visualização de toda extensão do 
desenho e numa caixa que define os limites da janela. Clicar o botão esquerdo e mover 
o mouse lateralmente para alterar o tamanho da janela, clicando novamente para 
finalizar. Mover o cursor para movimentar a janela. Clicar o botão direito para executar 
o zoom. 

 Scale (Escala) 
Altera a escala de visualização, podendo ser definida das seguintes formas: 
• Em função dos limites do desenho: digitar a escala e teclar <Enter>. 
• Em função do zoom corrente: digitar a escala seguida da letra X e 
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<Enter>. 

 Center (Centro) 
Clicar ponto para definir o centro do zoom e digitar valor para magnitude. 

 In (Dentro) 
Aumenta 2 vezes o tamanho de visualização, mantendo o centro (mostra metade da 
área). 
 

  Out (fora) 
Diminui tamanho de visualização pela metade, mantendo o centro (mostra o dobro da 
área). 

  All (Tudo) 
Mostra os limites do desenho e objetos que estejam fora dos limites. Vide definição de 
limites do desenho adiante. 

 Extents (Extensão) 
Mostra toda a área efetivamente desenhada. 
 

1.2.9 Revertendo o Efeito de Comandos  
 
 Comando Undo (Desfazer):  

• Barra de Ferramentas: Standard (Padrão) - ícone Undo   
• Menu: Edit>Undo (Editar/Desfazer) 
• Linha de Comando: Undo ou U (Desfazer) 
• Menu de Atalho (botão direito do mouse): Undo (Desfazer) 
 
Utilize este comando para reverter o efeito de comandos executados anteriormente. 

Pode ser repetidas várias vezes, revertendo cada comando executado anteriormente. 
 
Procedimentos/opções: 
 
• UNDO Estendido (Extended Undo): digitando-se UNDO ao invés de simplesmente 

U na linha de comando, aparecem opções na linha de comando, permitindo informar 
a quantidade de vezes que se pretende executar o comando ou definindo uma marca 
no arquivo de desenho que permitirá desfazer até aquele ponto, num momento 
posterior. 

 
 Comando Redo (Refazer):  
  
• Barra de Ferramentas: Standard (Padrão) - ícone Redo   
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• Menu: Edit>Redo (Editar/Refazer) 
• Linha de Comando: Redo (Refazer) 
• Menu de Atalho (botão direito do mouse): Undo (Desfazer) 
 
 
Utilize este comando para fazer com que o desenho retorne ao estado anterior ao da 

execução de um Undo. Tem que ser utilizado imediatamente após a execução do mesmo, 
antes que qualquer outro comando tenha sido executado. Apenas um Undo pode ser revertido 
com o Redo. 

 

1.2.10 Salvando o Trabalho 
 
 Comando Save (Salvar):  
• Menu: File>Save As (Arquivo/Salvar Como) 
• Linha de Comando: Save ou Save as (Salvar ou Salvar Como) 
  
Utilize este comando para salvar informações de desenho em arquivo com um novo 

nome ou em nova posição no disco. 
 
Procedimentos/opções: 
 
• ao executar o comando, surgirá a caixa de diálogo apresentada a seguir, onde deve 

ser informado o nome do arquivo, diretório, tipo de arquivo e outras opções. 
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 Comando Quick Save (Salvar rápido):  

• Barra de Ferramentas: Standard (Padrão) - ícone Save  
• Menu: File>Save (Arquivo/Salvar) 
• Linha de Comando: Qsave (Quick Save - Salvar Rápido) 
Utilize este comando para salvar informações de desenho em arquivo que já possui um 

nome no disco. Se o arquivo a ser salvo ainda não tiver um nome, surgirá automaticamente à 
mesma caixa de diálogo do comando Save. 

 
Salvamento Automático 
 
As informações introduzidas em um desenho só são armazenadas de forma permanente, 

em disco, após execução do comando Salvar ou Salvar Como. Para evitar perda de trabalho 
devido a interrupções inesperadas no processamento, antes que o desenho ou alterações no 
mesmo tenham sido salvos, existe o recurso Automatic Save (Salvamento Automático) que 
produzirá salvamento automático do arquivo em intervalos regulares de tempo, definidos pelo 
usuário. O arquivo será salvo com extensão SV$. 

 
Para ligar/desligar o recurso e definir intervalo de tempo entre salvamentos, abra a caixa 

de diálogo de Options (opções) no menu Tools>Options (Ferramentas/Opções). Na ficha 
Open and Save (abrir e salvar), marcar a opção Automatic Save (salvamento automático) e 
especifique o intervalo entre salvamentos em minutos na caixa de texto Minutes between 
saves (minutos entre salvamentos). 

 
 
Se for necessário utilizar o arquivo de salvamento automático, basta renomear sua 
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extensão de SV$ para DWG, com uso do Windows Explorer. 
 
Para incluir senha antes de salvar um desenho 
 
No menu ”Arquivo", clique em "Salvar como".  
 

Na caixa de diálogo "Salvar desenho como", antes de salvar o arquivo, clique em 
"Opções de segurança" no menu "Ferramentas". 

  
Na caixa de diálogo "Opções de segurança", na guia "Senha", digite uma senha.  
Para criptografar as propriedades do desenho, como o título, o autor, o assunto e as 

palavras-chave, clique em "Criptografar propriedades do desenho".  
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Clique em OK.  
Na caixa de diálogo "Confirmar senha", digite a senha utilizada e clique em OK.  
 
Aviso!  Se você perder a senha, não será possível recuperá-la. Antes de incluir senha em 

um desenho, crie um backup sem proteção por senha.  
 

1.2.11 Saindo do AutoCAD 
 
 Comando Exit (Sair): 
   
• Menu: File>Exit (Arquivo/Sair) 
• Linha de Comando: Exit ou Quit (Sair ou Abandonar) 
• Clicar sobre X no canto direito superior da barra de título da janela do AutoCAD 
Utilize este comando para encerrar o processamento do AutoCAD. 
 
Procedimentos/opções: 
• Se foram realizadas alterações no desenho, sem terem sido salvas em disco, surgirá 

automaticamente à caixa de diálogo apresentada a seguir. Para salvar as alterações, 
clique no botão Yes (sim). Para desprezar as alterações e abandonar o desenho, 
clique no botão No (não). Para desistir de abandonar o desenho e retornar para sua 
edição, clique no botão Cancel (cancelar). 
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CAPÍTULO II 

2. DESENHANDO COM PRECISÃO  
 

2.1 Desenhando com Precisão no AutoCAD 
 

2.1.1 Desenhando com Grid e Snap 
 
GRID (grade): permite apresentar na janela de desenho uma matriz de pontos como 

referência para seu desenho. 
 
Procedimentos/opções: 
• Para ligar/desligar o GRID, clique sobre o botão correspondente na barra de status 

(a primeira vez liga e a segunda desliga) ou tecle <F7>. 
OBS: A grade não faz parte do desenho, só aparece na janela de desenho como 

referência. 
 
A grade (GRID) é uma referência visual, mas ao tentar desenhar sobre seus pontos só se 

conseguirá uma aproximação, sem exatidão. Para desenhar com precisão, deve-se utilizar o 
SNAP (atração) que limita o movimento do cursor na janela de desenho fazendo com que este 
só possa se movimentar sobre uma matriz de pontos invisíveis. 

 
Procedimentos/opções: 
• Para ligar/desligar o SNAP, clique sobre o botão correspondente na barra de status 

(a primeira vez liga, e a segunda desliga) ou tecle <F9>. 
 
2.2 Regulando o GRID e SNAP 
 
Para controlar o espaçamento do GRID e SNAP, deve-se utilizar a caixa de diálogo 

apresentada a seguir. Note que o espaçamento do GRID pode diferir do definido para o 
SNAP, mas usualmente os dois são definidos de forma coincidente. Também é usual manter-
se o mesmo espaçamento em relação aos eixos X e Y, embora possa ser definido de forma 
diferente. 
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Nota - Se os espaçamentos em X e Y do GRID forem definidos como 0 (zero), seus 

espaçamentos ficarão iguais aos do SNAP. 
 

2.1.2 2.2.1 Atração a Objetos Geométricos (Object Snap) 
 

O uso de atração a objetos representa uma maneira rápida de localizar uma posição 
exata em um objeto, sem precisar conhecer as coordenadas ou criar linhas de construção. 
Podemos usá-la, por exemplo, para levar uma linha para o centro de um círculo, para o ponto 
médio de um segmento de polilinha ou para uma intersecção de 2 linhas. O desenho com 
atração a objetos é absolutamente preciso, diferindo de desenhos realizados no papel em 
prancheta, onde os pontos são obtidos visualmente e com uso de instrumentos não muito 
precisos. Se fosse possível ampliar detalhes de desenho (zoom) feito no papel, em prancheta, 
seria fácil observar as distorções. No desenho de CAD isto é inaceitável, obrigando a 
utilização de recursos de atração a objetos e outros similares. 

 
 
Object Snap (Atração a objeto):  
 
• Barra de Ferramentas: Object Snap (permite selecionar o modo de atração desejado): 

 

 
 
• Menu do cursor (shift + botão direito do mouse): permite selecionar o modo de atração 

desejado 
• Linha de comando: digitar primeiras 3 letras do modo de atração desejado 
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Acione este recurso durante comandos de desenho de objetos para informar pontos com 

precisão. 
 
Procedimentos/opções: 
 
• Durante o desenho de um objeto, ao ser solicitado à entrada de um ponto, selecione o 

modo de atração desejado usando um dos 3 recursos apresentados anteriormente e, 
em seguida, aproxime o cursor do objeto (ou posição do objeto) onde se encontra o 
ponto desejado. Ao observar o símbolo (e rótulo) referente ao tipo de atração 
desejado sobre o ponto requerido, basta clicar o mouse (pick) para obter o ponto. 

 
• Modos de Atração a Objetos: 

 
 

   ENDpoint          Atrai para o ponto extremo de uma linha ou arco. 
 

   MIDpoint           Atrai para o ponto médio de uma linha ou arco. 
 

   INTersection      Atrai para a intersecção de 2 objetos. 
 

   EXTension      Atrai para um ponto que está na continuação de uma linha ou 
arco. 

 

   CENter               Atrai para o centro de um círculo ou arco. 
 

   QUAdrant            Atrai para o ponto do quadrante de um círculo ou  arco. 
 

   Tangent           Atrai para o ponto de tangência em um círculo ou arco. 
 

   Perpendicular     Atrai para um ponto que cria uma perpendicular de um objeto 
para outro. 

 

   PARallel            Atrai para um ponto que cria uma linha paralela para o objeto 
selecionado. 
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   INSert              Atrai para o ponto de inserção de texto,  bloco ou referência 
externa. 

 

   NODe              Atrai para um ponto (object point). 
 

   NEArest          Atrai para o ponto de um objeto que está mais próximo do cursor. 
 
Observações: 
 

1. Durante a execução de um comando, se for selecionado o modo errado de atração, ao 
invés de executar UNDO ou teclar <Esc>, que cancelaria o comando, selecione duas 
vezes o modo correto. 

2. Para utilizar uma intersecção que só existiria se houvesse extensão da linha(s) do(s) 
objeto(s), basta clicar nos 2 objetos, após selecionar o modo de atração intersecção. 

3. Para desenhar uma paralela: 
• definir o primeiro ponto da reta a ser desenhada; 
• selecionar o modo de atração paralela; 
• mova o cursor sobre o objeto ao qual o segmento deve ser paralelo (sem clicar) - 

aparecerá o sinal de paralela e, ao tirar o cursor de cima, o objeto ficará assinalado com 
uma cruzinha, e 

• ao aproximar o cursor de uma direção paralela ao objeto, aparecerá uma guia tracejada 
indicando a direção _ então basta clicar na posição desejada para definir o ponto. 

4. Para usar extensão: 
• selecionar o modo de atração extensão; 
• mova o cursor sobre o objeto ao qual o segmento deve ser paralelo (sem clicar), 

aparecerá o sinal de paralela e, ao tirar o cursor de cima, o objeto ficará assinalado com 
uma cruzinha, e 

• ao aproximar o cursor de uma direção paralela ao objeto, aparecerá uma guia tracejada 
indicando a direção _ então basta clicar na posição desejada para definir o ponto. 

2.2.2 Preparação do Object Snap 
 

Existem 2 maneiras de utilizar atração para objetos (object snap): 
• Modo temporário (padrão), que precisa ser acionado a cada vez que se pretende obter 

um ponto (pick). 
• Modo corrente (running object snap), que mantém ativos os modos de atração 

previamente definidos, não havendo necessidade de acioná-los a cada novo ponto a 
ser obtido (pick), obedecendo às seguintes regras: 

• Mais de um modo de atração podem estar ativos simultaneamente. 
• A atração temporária (padrão) prevalece sobre a corrente, quando acionadas 

em conjunto. 
• A atração corrente é salva no sistema e se mantém até que seja alterada. 
• Pode-se ligar/desligar a atração corrente sem alterar suas definições, clicando 

O botão OSNAP na barra de status ou pressionando a tecla F3. 
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 Object Snap Settings (Configuração de atração a objetos):  
  
  
• Barra de Status: ícone Osnap  
• Menu: Tools>Drafting Settings>Object Snap (Ferramentas>Configurações de 

Desenho>Atração a objetos) 
• Linha de Comando: OSNAP ou OS 
• Tecla de função: <F3> 
• Menu de atalho: botão direito sobre o botão OSNAP da barra de status e escolher 

Settings (Configurações) 
• Acione este recurso para definir modos de atração a objetos correntes. 
•  
 

  
 
Por uma questão de praticidade recorre-se com mais freqüência a este modo de uso do 

OSNAP, uma vez que as opções aqui acionadas ficam ativas ao mesmo tempo, sem a 
necessidade de serem acionadas toda vez que se clica em alguma posição. Costuma-se acionar 
os parâmetros mais usados uma única vez e sempre que algo for desenhado os pontos serão 
indicados com precisão. 

 
• Colocar marca (check) junto aos modos de atração que quer ativar. 
 

2.2.3 M2P (Midpoint Between 2 Points) 
 
Este comando pode ser utilizado enquanto correm outros comandos, tal como todo o 

outro objeto snaps e é possível acessar ao mesmo através do botão do lado direito do mouse, 
pressionando simultaneamente a tecla CTRL. 

 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

24 

Este comando não está acessível na caixa de diálogo do objeto snaps (F3). 

 
O comando m2p encontra o ponto médio entre dois pontos selecionados. 
 

2.2.3 Rastreamento de Object Snap 
 

 
 Object Snap Tracking (Rastreamento de atração a objetos):  
  
  
• Barra de Status: ícone Osnap Tracking  
• Menu: Tools>Drafting Settings>Object Snap (Ferramentas>Regulagens de 

Desenho>Atração a objetos) 
• Tecla de função: <F11> 
• Menu de atalho: botão direito sobre o botão OSNAP da barra de status e escolher 

Settings (regulagens) 
  

Acione este recurso para localizar pontos em relação a 2 pontos existentes, sendo a 
coordenada X igual à de um dos pontos e a coordenada Y igual a do outro ponto. Nesta 
versão, 2006, recebe uma ajuda muito importante de as coordenadas já aparecerem no 
comando ativo, na hora que o comando está sendo feito. 

 
Procedimentos/opções: 

 
1. Rastreando 2 pontos: 

• Manter ligados OSNAP e OTRACK (barra de status). 
• Ligar atrações de objetos (modo corrente) que pretende usar. 
• Iniciar o comando de inclusão de objeto de desenho. 
• Mover o cursor sobre cada um dos pontos que pretende rastrear até que 
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apareça uma cruzinha sobre o ponto. 
• Duas linhas (horizontal e vertical) aparecem quando o cursor se aproxima de seu 

cruzamento. 
• Clique botão esquerdo (pick) para selecionar o ponto definido pela intersecção das 

linhas. 
 

 
 

2. Rastreando 1 ponto: 
• Manter ligados OSNAP e OTRACK (barra de status). 
• Ligar atrações de objetos (modo corrente) que pretende usar. 
• Iniciar o comando de inclusão de objeto de desenho. 
• Mover o cursor sobre o ponto que pretende rastrear até que apareça uma cruzinha 

sobre o ponto. 
• Mova o cursor na direção que pretende definir o ponto. 
• Deve aparecer uma linha tracejada, definindo a direção pretendida. 
• Clique botão esquerdo (pick) para selecionar o ponto requerido. 
OBS.  
• Para desistir de um ponto rastreado, deve-se mover o cursor sobre o ponto novamente, 

fazendo desaparecer a pequena cruz. 
• Se SNAP estiver ligado, o ajuste de distância polar define pontos de atração (SNAP) 

para a distância do ponto rastreado. 
 

2.2.4 Rastreamento Polar (POLAR) 
 
 Polar (Rastreamento polar):  

• Barra de Status: ícone Polar Tracking  
• Menu: Tools>Drafting Settings>Polar Tracking (Ferramentas>Regulagens de 

Desenho>Rastreamento Polar) 
• Tecla de função: <F10> 
Acione este recurso para desenhar segmentos de retas (linhas), formando ângulos 

previamente definidos no plano X,Y. 
Procedimentos/opções: 
• Para ligar ou desligar o recurso, basta clicar sobre o botão correspondente na barra de 

status ou teclar <F10>. 
• Com o recurso ligado, durante a execução de certos comandos de desenho (por 

exemplo: Line), após informar a posição de um primeiro ponto e ao aproximar o 
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cursor de um ângulo polar (previamente definido) aparecerá uma dica (tip) conforme 
mostrado a seguir, contendo a distância do último ponto e o referido ângulo _ para 
definir o novo ponto, nesta situação, basta clicar (pick), aceitando a distância 
apresentada na dica ou entrar, na linha de comando, com o valor exato da distância: 

  

 
 

• Para definir os ângulos polares e outras variáveis, use a ficha Polar Tracking da caixa 
de diálogos Drafting Settings apresentada adiante. Para acioná-la use o menu 
Tools>Drafting Settings>Polar Tracking (Ferramentas>Regulagens de 
Desenho>Rastreamento Polar): 

 

 
 
 
 

Polar Angle Settings (Regulagens do Ângulo Polar): 
 
• Increment Angle (ângulo de incremento): escolha um ângulo da lista para o AutoCAD 

realizar snap para o mesmo ou seus múltiplos ao desenhar. 
• Additional Angles (ângulos adicionais): marcar para poder definir ângulos diferentes 

dos apresentados na lista mencionada. 
• New (novo): clicar para adicionar novos ângulos à lista mencionada. 
• Delete (elimina): permite selecionar e eliminar ângulos adicionais incluídos na lista 

mencionada. 
 

Object Snap Tracking Settings (Regulagens do Rastreamento de Atração ao 
Objeto): 
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• Track orthogonally only (rastrear só ortogonalmente): só realiza atração (snap) e 

apresenta ângulos ortogonais no rastreamento. 
• Track using all polar angle settings (rastrear usando todos os ângulos polares 

definidos): realiza atração (snap) e apresenta todos os ângulos definidos no 
rastreamento e seus múltiplos. 

 
Polar Angle Measurement (Medida do Ângulo Polar): 
 
• Absolute (absoluto): se selecionado, o ângulo é medido em relação ao eixo X. 
• Relative to last segment (relativo ao último segmento): se selecionado, o ângulo é 

medido em relação ao último segmento desenhado. 
 

OBS: 
• Pode-se sobrepor o rastreamento polar (polar tracking), digitando-se o sinal < 

acompanhado de um valor para o ângulo, na linha de comando. 
• POLAR e ORTHO não podem ficar ligados simultaneamente 
 

2.2.5 Dynamic Input ( DYN) 
 
• Tecla de função: <F10> 
Apresenta todos os precedimento dos comandos ao lado do cursor (apontador do 

mouse). Dinamiza e agiliza quando se quer fazer um comando mais trabalhoso. Detém todas 
as informações das distancias entre dois  

pontos quaisquer numa reta ou não como ângulos e comprimentos. Tecla de atalho ( 
F12). Alguns usuários preferem a leitura por este método descarando alinha de comando, por 
outro lado, outros podem se confundir pelo fato dos procedimentos serem apresentados em 
meio ao desenho. 
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CAPÍTULO III 

3. EDIÇÃO DE OBJETOS 
 

3.1 Movendo Objetos 
 
 Comando Move (Mover):  

• Barra de Ferramentas: Modify (Modificar) - ícone Move   
• Menu: Modify>Move (Modificar/Mover) 
• Linha de Comando: Move ou M (Mover) 
• Utilize este comando para alterar a localização de um objeto ou grupo de objetos 

no desenho. 
 

Procedimentos/opções: 
• Select objects (selecionar objetos): use qualquer método de seleção para selecionar os 

objetos que quer mover (pick, window, crossing). 
• Specify base point or displacement (especificar ponto base ou deslocamento): clique 

botão esquerdo (pick) ou entre com coordenadas para definir um ponto de referência 
(ponto inicial do deslocamento). 

• Specify second point of displacement (especificar segundo ponto do deslocamento): 
clique botão esquerdo (pick) ou entre com coordenadas para definir o ponto de 
referência final do deslocamento.  

 

3.1.1 Copiando Objetos   
 
 Comando Copy (Copiar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Copy   
• Menu: Modify>Copy (Modificar/Copiar) 
• Linha de Comando: Copy ou CP (Copiar) 

    
Utilize este comando para criar réplicas de um objeto ou grupo de objetos no desenho. 

 
Procedimentos/opções: 
• Select objects (selecionar objetos): use qualquer método de seleção para selecionar os 

objetos que quer copiar (pick, window, crossing). 
• Specify base point or displacement (especificar ponto - base ou deslocamento): clique 

botão esquerdo (pick) ou entre com coordenadas para definir um ponto de referência 
(ponto inicial do deslocamento da cópia dos objetos). 

• Specify second point of displacement (especificar segundo ponto do deslocamento): 
clique botão esquerdo (pick) ou entre com coordenadas para definir o ponto de 
referência final do deslocamento dos objetos copiados. 

• Multiple (Múltiplo): permite fazer múltiplas cópias dos objetos selecionados. 
Notas: 
• As cópias são geradas com as mesmas propriedades do original, ou seja, mesmo layer, 
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cor, tipo de linha, etc. 
• comando Copy (cópia) que aparece no menu de atalho, quando nenhum comando está 

ativo, não se refere ao comando aqui descrito, mas sim ao comando copyclip que 
copia objetos selecionados para a área de transferência do Windows (clipboard do 
Windows). 

 

3.1.2 Rotação em Objetos 
 
 Comando Rotate (Rotacionar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Rotate  
• Menu: Modify>Rotate (Modificar/Rotacionar) 
• Linha de Comando: Rotate ou RO (Rotacionar) 

  
Utilize este comando para rotacionar um objeto ou grupo de objetos no desenho. 
Procedimentos/opções: 
• Select objects (selecionar objetos): use qualquer método de seleção para selecionar os 

objetos que quiser rotacionar (pick, window, crossing). 
• Specify base point (especificar ponto base): clique botão esquerdo (pick) ou entre com 

coordenadas para definir o ponto em torno do qual os objetos farão a rotação. 
• Specify rotation angle (especificar ângulo de rotação): informar o ângulo de rotação, 

considerando que este é medido no sentido anti-horário. 
Notas: 
• Para rotacionar no sentido horário, basta entrar com valor negativo para o ângulo de 

rotação. 
• Pode-se utilizar ORTHO ou Rastreamento Polar (Polar Tracking) para rotacionar em 

incrementos de 90° ou nos ângulos polares previamente definidos, com uso do 
cursor (o ângulo especificado com auxílio do cursor é em relação ao eixo X). 

 

3.1.3 Escala em Objetos 
 
 Comando Scale (Escala):  

• Barra de Ferramentas: Modify (Modificar) - ícone Scale   
• Menu: Modify>Scale (Modificar/Escala) 
• Linha de Comando: SCALE ou SC (Escala) 

  
Utilize este comando para aumentar ou reduzir o tamanho de um objeto ou grupo de 

objetos no desenho. 
 

Procedimentos/opções: 
• Select objects (selecionar objetos): use qualquer método de seleção para selecionar os 

objetos a aumentar ou reduzir (pick, window, crossing). 
• Specify base point (especificar ponto base): clique botão esquerdo (pick) ou entre com 

coordenadas para definir ponto-base para processamento da escala (as coordenadas 
de todos pontos dos objetos selecionados, relativas a este ponto, aumentarão ou 
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diminuirão na mesma proporção da escala aplicada). 
• Specify scale factor (especificar fator de escala): informar fator de aumento ou redução 

dos objetos selecionados (fator maior que um aumenta o tamanho, e menor que um, 
o diminui). 

 

3.1.4 Esticar (Strech) 
 
 Comando Stretch (Esticar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Stretch . 
• Menu: Modify>Stretch (Modificar/Esticar). 
• Linha de Comando: STRETCH ou S (Esticar). 

  
Utilize este comando para mover parte de um objeto, mantendo a outra parte fixa, 

esticando ou contraindo as linhas que as ligam. O comando é uma combinação dos comandos 
Mover (Move),  Aparar (Trim) e Estender (Extend). 

 
Procedimentos/opções: 
• Select objects to stretch by crossing-window or crossing-polygon... (Especificar 

objetos para estender por janela-cruzamento ou por polígono-cruzamento): 
Selecionar objetos a estender usando cruzamento de janela ou polígono, tendo em 
vista que: 

• Os objetos inteiramente contidos na janela ou polígono serão simplesmente movidos. 
• Os objetos inteiramente fora da janela ou polígono permanecerão fixos. 
• As bordas de objetos cruzados pela janela ou polígono serão estendidas. 
• Select objects: Specify opposite corner (Selecionar objetos: especificar canto oposto): 

Clicar (pick) ponto definindo canto oposto da janela de seleção. 
• Specify base point or displacement (Especificar ponto-base ou deslocamento): clicar 

num ponto-base para definir o deslocamento (usar atração a objeto). 
• Specify second point of displacement (Especificar segundo ponto do deslocamento): 

clicar no segundo ponto que define o deslocamento (usar atração a objeto). 
  

Notas: 
 
• Para esticar vertical ou horizontalmente, use ORTHO. 
• Para esticar de uma distância exata, entrar com um valor ao receber o aviso de entrar 

com segundo ponto do deslocamento. 
• Círculos não esticam. 
 

3.1.5 Alongar (Lengthen) 
 

 
 Comando Lengthen (Alongar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Lengthen . 
• Menu: Modify>Stretch (Modificar/Esticar). 

 
• Linha de Comando: STRETCH ou S (Esticar). 
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 Utilize este comando para esticar ou contrair um objeto de uma dada distância ou 
percentual em relação a seu tamanho (sem que exista algum limite como referência). 

 
Procedimentos/opções: 
• DElta: selecionar esta opção para definir valores absolutos de comprimentos ou 

ângulos de incremento ou decremento:  
• Enter delta length... <0.0000> (Entrar delta comprimento... <0.0000>): digitar valor de 

incremento (+) ou decremento (-). 
• ... or [Angle] <0.0000> (... ou Ângulo <0.0000>): selecionar essa opção para definir 

incremento ou decremento de ângulo: 
• Enter delta angle <0> (Entrar delta ângulo <0>): digitar ângulo de incremento (+) ou 

decremento (-). 
• Percent (Percentual): selecionar esta opção para definir percentual de incremento 

(>100%) ou decremento (<100%): 
• Enter percentage length <100.0000>. 
• Total (Total): selecionar essa opção para definir comprimento total do objeto. 
• Specify total length ... <1.2000)> (Especificar comprimento total ... <1.0000>): digitar 

comprimento a ser adotado para o objeto. 
• ...or [Angle] <1.2000)> (...ou [Ângulo]): selecionar esta opção para entrar com valor 

absoluto do ângulo: 
• Specify total angle <90> (Especificar ângulo total): digitar ângulo a ser atribuído ao 

objeto. 
• Dynamic (dinâmico): selecionar esta opção para arrastar uma linha ou arco até um 

comprimento desejado, clicando (pick) num de seus pontos finais (endpoint) e 
clicando sobre a nova posição do mesmo. 

• Select an object... (Selecionar um objeto): selecionar o objeto cujo tamanho deve ser 
redefinido. 

3.1.6 Quebrar (Break) 
 
 Comando Break (Quebrar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Break . 
• Menu: Modify>Break (Modificar/Quebrar). 
• Linha de Comando: BREAK ou BR (Quebrar). 

 Utilize este comando para extrair segmento de um objeto (linha, polilinha, arco ou 
círculo) sem necessitar dos limites previamente definidos. 

Procedimentos/opções: 
• Select Object (Selecionar objeto): selecionar objeto (apenas um). O ponto em que o 

objeto for clicado no momento de sua seleção pode ser utilizado para definição do 
primeiro ponto de quebra. 

• First point (primeiro ponto): clicar sobre primeiro ponto de quebra (um dos pontos 
finais do segmento a ser extraído), podendo utilizar atração a objeto. 

• Specify second break point (Especificar segundo ponto de quebra): permite ao usuário 
especificar o segundo ponto de quebra (o outro ponto final do segmento a ser 
extraído). 

Notas: 
• Para quebrar um objeto num ponto, basta entrar com @ ao receber o aviso Specify 

second break point (Especificar segundo ponto de quebra). 
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• Ao contrário do comando Trim (Aparar), no comando Break (Quebrar) blocos podem 
ser utilizados para identificar pontos de quebras. 

• Num círculo, a quebra ocorrerá no sentido anti-horário. 
 

3.1.7 Trim (Aparar) 
 
 Comando TRIM (Aparar):  

1. Barra de Ferramentas: Modify (Modificar) - ícone Trim  . 
2. Menu: Modify>Trim (Modificar/Aparar). 
3. Linha de Comando: TRIM ou TR (Aparar). 
Utilize este comando para cortar um objeto em um limite existente. 
Procedimentos/opções: 
• Select cutting edges (selecionar bordas de corte): clicar (pick) sobre os objetos que 

definem as posições dos cortes, para terminar a seleção de bordas, teclar <Enter>.  
• Select objects to trim (selecionar objetos para aparar): clicar (pick) sobre a parte a ser 

extraída do objeto. 
• Project (projetar): permite que objetos sejam aparados pela projeção 3D das bordas. 
• Edge (borda): permite que objetos sejam aparados pela extensão das bordas 
• Undo (desfaz): desfaz a última apara sem sair do comando. 
Notas: 
• Pressionando-se <Enter> no aviso Select cutting edges (selecionar bordas de corte) 

sem selecionar qualquer objeto provoca a seleção automática de todos os objetos do 
desenho como bordas de corte. 

• Se momento de aparar (cortar) pressionar a tecla <shift> o comando trim irá funcionar 
como o comando extend, e irá estender os objetos. 

3.1.8 Extend (Prolongar) 
 
 Comando EXTEND (Prolongar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Extend  . 
• Menu: Modify>Extend (Modificar/Prolongar). 
• Linha de Comando: EXTEND ou EX (Prolongar). 
Utilize este comando para prolongar um objeto até um limite existente. 
Procedimentos/opções: 
• Select boundary edges (selecionar fronteiras): clicar (pick) sobre os objetos que 

definem as fronteiras até onde os objetos serão prolongados. 
• Select object to extend (selecionar objeto para prolongar): Selecionar os objetos que 

devem ser prolongados, identificando que borda do objeto deve ser estendida. 
• Project (projetar): permite que objetos sejam alongados até as projeções 3D das 

fronteiras. 
• Edge (borda): permite que objetos sejam prolongados até a extensão do limite. 
• Undo (desfaz): desfaz o último prolongamento sem sair do comando. 
Notas: 
• Qualquer método de seleção pode ser utilizado para definição dos limites, mas para 

seleção dos objetos a prolongar só podem ser utilizados os métodos de apontar e 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

33 

clicar ou Fence (cerca), pois permitem definir o sentido de prolongamento do objeto. 
• Pressionando-se <Enter> no aviso Select boundary edges (selecionar fronteiras) sem 

selecionar qualquer objeto provoca a seleção automática de todos objetos do 
desenho como limites. 

 

3.1.9 Fillet (arredondamento de cantos ou concordância) 
 
 Comando FILLET (Friso):  

• Barra de Ferramentas: Modify (Modificar) - ícone Fillet . 
• Menu: Modify>Fillet (Modificar/Friso). 
• Linha de Comando: FILLET ou F (Friso). 
Utilize este comando para arredondar canto formado pela intersecção de 2 objetos 

adicionando um arco. 
Procedimentos/opções: 
• Select first object (selecionar primeiro objeto): selecionar primeiro objeto da 
intersecção. 

• Select second object (selecionar segundo objeto): selecionar segundo objeto da 
intersecção. 

• Radius (raio): permite definir o raio do friso. 
• Polyline (polilinha): gerar frisos simultaneamente em todos vértices de uma polilinha. 
• Trim (aparar): selecionando essa opção aparecem as seguintes alternativas: 
• Enter Trim mode option [Trim/No trim] (Entre modo de aparar[Aparar/Não Aparar]): 
determinar se as pontas dos objetos selecionados substituídos pelo arco devem ou não 
ser aparadas. 

 
 

3.1.10 Chamfer (Chanfro) 
 
 Comando CHAMFER (Chanfro):  

• Barra de Ferramentas: Modify (Modificar) - ícone Chamfer.   
• Menu: Modify>Chamfer (Modificar/Chanfro). 
• Linha de Comando: CHAMFER ou CHA (Chanfro). 
Utilize este comando para chanfrar canto formado pela intersecção de dois objetos. 
Procedimentos/opções: 
• Select first object (selecionar primeiro objeto): selecionar primeiro a chanfrar. 
• Select second object (selecionar segundo objeto): selecionar segundo objeto a chanfrar. 
• Distance (distância): definir as 2 distâncias de chanfro que são medidas da intersecção 
até o ponto onde se inicia a linha de chanfro. 

• Angle (ângulo): selecionando essa opção será necessário informar: 
• Specify chamfer length on the first line (especificar o comprimento do chanfro da 
primeira linha): especificar o comprimento da intersecção até o ponto onde se inicia a 
linha de chanfro da primeira linha. 

• Specify chamfer angle from the first line (especificar o ângulo do chanfro em relação à 
primeira linha): especificar o ângulo formado entre a linha de chanfro e a primeira 
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linha. 
• Polyline (polilinha): gerar chanfro simultaneamente em todos vértices de uma 
polilinha. 

• Trim (aparar): selecionando essa opção aparecem as seguintes alternativas: 
• Enter Trim mode option [Trim/No trim] (Entre modo de aparar[Aparar/Não Aparar]): 
determinar se as pontas dos objetos selecionados substituídos pelo chanfro devem ou 
não ser aparadas. 

• Method (método): determinar se deve ser usado o método de 2 distâncias ou distância 
e ângulo para criar o chanfro. 

 

3.2 Comandos de Duplicação 
 

3.2.1 Cópia Paralela de Objetos (Offset) 
 
 Comando OFFSET (Cópia paralela):  

• Barra de Ferramentas: Modify (Modificar) - ícone Offset  . 
• Menu: Modify>Offset (Modificar/Cópia Paralela). 
• Linha de Comando: OFFSET ou O. 

 Utilize este comando para criar cópia paralela de objeto do tipo: linha, círculo, arco, 
curva ou poliline. 

Procedimentos/opções: 
• Specify offset distance (especificar distância da cópia paralela): especificar distância 
entre o objeto original e sua cópia paralela. 

• Through (através):  
• Essa opção permite selecionar ponto, clicando (pick) através do qual passará o objeto 
paralelo. 

• Para acioná-la, digitar T ou pressionar botão direito do mouse e selecionar Through. 
• Select object to offset (selecionar objeto para cópia paralela): clicar (pick) sobre o 
objeto a ser copiado. 

Nota: esse aviso será repetido permitindo a cópia paralela de novos objetos selecionados 
até que seja teclado <Enter> para finalizar o comando (exit - sair). 

• Specify point on side to offset (especificar ponto do lado da cópia paralela): clicar 
(pick) um ponto indicando o lado para o qual deve se deslocar a cópia paralela do 
objeto. 

 

3.2.2 Espelhamento de Objetos (Mirror) 
 
 Comando MIRROR (Espelhar):  

• Barra de Ferramentas: Modify (Modificar) - ícone Mirror  . 
• Menu: Modify>Mirror (Modificar/Espelhar). 
• Linha de Comando: MIRROR ou MI. 
Utilize este comando para criar cópia simétrica de objeto em relação a um eixo (cópia 

rebatida ou espelhada em relação ao eixo). 
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Procedimentos/opções: 
• Select objects (selecionar objetos): utilizar qualquer método de seleção para definir 
conjunto de objetos a serem copiados, teclando <Enter> ao concluir a seleção. 

• Specify first point of mirror line (especificar primeiro ponto da linha de espelhamento): 
clicar (pick) sobre um dos pontos que definem o eixo de espelhamento (normalmente 
com uso de atração a objeto). 

• Specify second point of mirror line (especificar segundo ponto da linha de 
espelhamento): clicar (pick) sobre o outro ponto que define o eixo de espelhamento 
(normalmente com uso de atração a objeto). 

• Delete source objects? (exclui objeto-fonte?): digitar Y (sim) ou N (não) indicando se 
pretende excluir o objeto original, mantendo apenas sua cópia espelhada. 

Nota: 
A variável de sistema MIRRTEXT controla os textos eventualmente presentes nos 

objetos copiados também serão espelhados: valor 1 indica que sim e 0 indica que não serão 
espelhados, mas simplesmente copiados. 

 

3.2.3 Criando Arrays (Cópias Múltiplas Ordenadas) de Objetos 
 
 Comando ARRAY:  

• Barra de Ferramentas: Modify (Modificar) - ícone Array . 
• Menu: Modify>Array (Modificar/Array). 
• Linha de Comando: ARRAY ou AR. 
Utilize este comando para criar cópias múltiplas ordenadas de um conjunto de objetos 

somente para as versões 2000i, 2002, 2004 e 2006. 
 
Procedimentos/opções: 
 
• Select objects (selecionar objetos): utilizar qualquer método de seleção para definir 

conjunto de objetos a serem copiados, teclando <Enter> ao concluir a seleção. 
• Enter type of array [Rectangular/Polar]: digitar R ou P conforme pretenda obter cópia 

organizada em forma retangular ou polar, conforme figura a seguir: 
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1. Se retangular: 
 
 
• Enter the number of rows/columns (entre o número de linhas/colunas): digitar a 

quantidade de linhas (horizontais) e colunas (verticais) de objetos – no exemplo 
anterior temos 2 linhas e 3 colunas. 

• Enter distance between rows/columns (entre distância entre linhas/colunas): digitar a 
distância entre o ponto inicial de um objeto e o ponto inicial de outro objeto na 
próxima linha e próxima coluna. 

2. Se polar: 
• Specify center point of array (especificar ponto central da array): clicar (pick) ponto 

(ou digitar coordenadas) definindo o ponto central em torno do qual serão realizadas 
as cópias. 

• Enter number of items in the array (entre o número de itens na array):  digitar a 
quantidade de itens totais da array (o objeto original mais suas cópias) ou, teclar 
<Enter> para obter o seguinte aviso: 

• Specify the angle to fill (+=ccw, -=cw) (especificar o ângulo para preencher): digitar o 
ângulo total entre o objeto original e sua última cópia e o incremento de ângulo entre 
uma cópia e a próxima. 

• Rotate arrayed objects? [Yes/No], (rotacionar objetos copiados em array? [Sim/Não]): 
digitar Y (sim) ou N (não) conforme queira ou não que os objetos sejam ou não 
rotacionados, de acordo com o exemplo a seguir: 

 

 
 

3.2.4 Criando Arrays (Cópias Múltiplas Ordenadas) de Objetos 
 

 
Agora é possível visualizar o que está sendo feito antes de terminar, ou seja, você tem 

uma preview, veja como: 
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3.2.5 Editando com Grips 
 

Os Grips (pequenos quadrados que aparecem nos objetos quando são selecionados, 
como na figura a seguir) permitem forma alternativa de edição dos objetos de desenho, 
conforme descrito adiante. Seleciona-se um Grip Clicando-se sobre ele. Um grip selecionado 
é chamado Grip quente (hot), como o que aparece preenchido na figura a seguir, sob o cursor 
(cruz) do mouse.  

 
  
  
 Stretch (Esticar) 
  

Com um Grip quente, basta arrastar o cursor para executar o comando Esticar 
dinamicamente. 

 
 Move (Mover) 
 

Com um Grip quente, selecionar Move no menu de atalho e mover cursor até posição de 
destino do Grip quente. 
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 Rotate (Rotacionar) 
 
Com um Grip quente, selecionar Rotate no menu de atalho e mover cursor girando o 

objeto em torno do Grip quente. 
 
 Scale (Escala) 

 
Com um Grip quente, selecionar Scale no menu de atalho e mover o cursor para definir 

escala. 
 
 Mirror (Espelhar) 

 
Com um Grip quente, selecionar Mirror no menu de atalho. O Grip quente é o primeiro 

ponto do eixo de espelhamento devendo-se clicar (pick) para definir o segundo ponto. 
 
Opções (na linha de comando ou no menu de atalho): 
 
• Enter (tecla <Enter>): muda para o próximo comando da lista: ESTENDER, MOVER, 

ROTACIONAR, ESCALA e ESPELHO (STRETCH, MOVE, ROTATE, SCALE, 
MIRROR). 

• Base Point (Ponto-base): permite definir outro ponto-base diferente do Grip quente, 
que é assumido como ponto-base-padrão (default). 

• Copy (Copiar): torna o comando ativo repetitivo, permitindo, por exemplo, geração de 
várias cópias quando no comando Mover (MOVE). 

• Reference (Referência): permite digitar valor absoluto ao invés de relativo. 
• Undo (Desfazer): desfaz a última operação. 
• Properties (Propriedades): abre o diálogo de propriedades para o objeto selecionado. 
• Exit (Sair): sai do comando Grip, mas mantém o conjunto de seleção. 
 
Notas: 
 
• Na edição com uso de Grip, habilita-se automaticamente a atração a objeto para os 

Grips existentes. 
• Após selecionar um objeto, teclando-se <Esc> desfaz-se a seleção, mas os Grips são 

mantidos “frios”. Teclando-se <Esc> novamente eles desaparecem. 
• O comando Estender (Stretch) só se aplica ao objeto com um Grip quente, mas os 

outros comandos se aplicam a todo o conjunto de seleção. 
 
 
Configurações de Grips 
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• Enable Grips (Habilita Grip): marcar esta opção (padrão) para trabalhar com Grips. 
• Enable grips within blocks (Habilita Grips dentro de blocos): marcar esta opção para 

trabalhar com grips dentro de bolcos. 
• Unselected grip color (Cor do grip não selecionado): escolher cor para grip não 

selecionados. 
• Selected grip color (Cor do grip selecionado): escolher cor para grip selecionado ou 

quente. 
• Grip Size (Tamanho do grip): deslizar alavanca para alterar o tamanho do quadradinho 

que representa um grip na janela de desenho. 
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CAPÍTULO IV 

4. ORGANIZAÇÃO E INFORMAÇÕES DO DESENHO. 

4.1 O que são Layers 
 

São camadas de desenhos que podem ser comparados a acetatos sobrepostos, cada qual 
com diferentes tipos de informações sobre um mesmo projeto. Servem para organizar os 
desenhos, classificando adequadamente as informações de categorias diferentes em camadas 
(layers) distintas. O AutoCAD permite a criação de um número infinito de layers num 
arquivo de desenho. 

 
Alguns recursos inerentes ao uso de layers: 
• Para visualizar ou ocultar os objetos de desenho contidos em um layer basta mantê-lo 

ligado ou desligado, respectivamente. 
• Na criação de novos objetos de desenho, estes são inseridos no layer definido como 

“layer-corrente”. 
• Diferentes cores, linetypes (tipos de linhas) e lineweight (pesos de linhas) podem ser 

atribuídos a cada layer, fazendo com que os objetos contidos neles assumam estas 
suas características. 

• layer 0 (zero) existe em todos os desenhos, não podendo ser eliminado. 
 
 

4.1.1 Definindo o Layer- corrente 
 

O layer-corrente é apresentado na barra de ferramentas “propriedades de objetos” 
(object properties) e, para ser alterado, basta clicar sobre a seta que abre a lista drop-down 
(rolar para baixo) onde é apresentado, clicando sobre o nome do layer desejado, conforme 
figura apresentada a seguir: 
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Pode-se também definir como corrente o layer que contém determinado objeto, 

bastando selecioná-lo (o objeto) e clicar sobre o botão Make Object’s Layer Current (tornar 
corrente o layer do objeto), conforme figura apresentada a seguir: 

 
Nas versões 2000i, 2002 e 2004 houveram mudanças, agora você pode congelar uma 

camada somente  na viewport atual. Na 2006 continuam as mesmas mudanças. 
 

 
Congelar/descongelar na viewport
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4.1.2 Estado do Layer 
 
O estado do layer estabelece o modo como seus objetos de desenho são mostrados e 

selecionados, sendo definido pelos seguintes parâmetros podem ser alterados clicando (pick) 
os ícones correspondentes na lista drop-down da barra de ferramentas. 

On, Off (liga, desliga) 
 

Desligando-se o layer, seus objetos não são apresentados na janela de desenho e 
também não são plotados. 

 
O layer corrente pode ser desligado, mas o AutoCAD apresenta mensagem de 

advertência quando se tenta fazê-lo, pois, com o layer desligado pode-se desenhar no mesmo 
(se estiver corrente), usando os comandos normais de edição do AutoCAD, mas não se 
visualiza o desenho então construído, o que certamente não é uma situação desejável. 

Thaw, Freeze (Descongelado, Congelado) 
 

Congelando-se o layer, além de seus objetos não serem apresentados ou plotados (como 
no layer desligado), também não requerem cálculos quando a janela é regenerada, o que torna 
a performance do trabalho de edição (nos outros layers não congelados) mais eficiente. 

 
Não se pode manter corrente um layer congelado. 

Unlocked, Locked (Destravado, Travado) 
 

Travando-se um layer, seus objetos podem ser vistos, mas não editados, servindo para 
visualizar objetos de um layer sem correr o risco de alterá-los acidentalmente, caso seja 
desejado. 

 
Layer travado exige cálculos para regeneração de seus objetos, da mesma forma que um 

layer destravado. 

Plot, No Plot (Plotar, Não Plotar) 
 

Objetos de um layer no estado  No Plot  podem ser vistos na janela de edição do 
AutoCAD. Podem ser editados, mas não plotados. 

 
É útil para manter linhas de construção, notas e outras informações necessárias para 

quem desenha, mas que não devem ser plotadas. 
 
 
4.1.3 Criando Novas Camadas 

 
 Comando Layer (Camada):  
  
• Barra de Ferramentas: Object Properties (Propriedades de Objetos) –   

ícone Layers . 
• Menu: Format>Layer (Formatar/Camada). 
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• Linha de Comando: LAYER ou LA (Camada). 
 Utilize este comando para criar e editar camadas. 
 

 
 

Procedimentos/opções: 
• New (Novo): clicar neste botão para criar novo layer. O novo layer será criado com 

um nome-padrão (ex: Layer1), permitindo que este seja alterado pelo usuário. 
Nomes válidos para camadas seguem as regras descritas em blocos (vide item 
correspondente nessa apostila). 

• Para definir a cor, clique sobre o ícone correspondente abrindo a caixa de diálogo da 
seleção de cores. Clicar sobre a cor desejada da paleta ou digitar o código da cor 
correspondente e clicar no botão OK. 

• Para definir tipo de linha (linetype), clicar sobre a coluna correspondente abrindo a 
caixa de diálogo de seleção de tipo de linha. Selecionar a linha correspondente ao 
tipo de linha desejado e clicar botão OK. 

• Para definir peso de linha (lineweight), clicar sobre coluna correspondente abrindo a 
caixa de diálogo da seleção de peso de linha. Selecionar a linha correspondente ao 
peso de linha desejado e clicar no botão OK. 

• Para excluir uma camada (deletar), selecione-a na lista de camadas e clique sobre o 
botão Delete (deletar). Não se pode excluir a camada 0 (zero), a camada corrente ou 
camada que tenha algum objeto (excluir antes os objetos ou mudá-los para outras 
camadas). 

• Para renomear uma camada, basta clicar sobre seu nome na lista e alterar, seguindo 
sempre as regras do AutoCAD para atribuição de nomes a objetos. 
 
 

• Para visualizar detalhes das propriedades de uma camada, selecioná-la na lista e clicar 
o botão Show Details, acrescentando à caixa de diálogo de “Gerência de 
Propriedades de Camadas” (Layer Properties Manager) a seção mostrada a seguir, 
que pode ser utilizada alternativamente para edição das propriedades das camadas. 
Para esconder a referida seção novamente, basta clicar no botão Hide details 
(Esconde detalhes). 
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Notas: 
• As propriedades-padrão (default) assumidas para as camadas são: cor branca, tipo de 

linha contínua e peso de linha 0.25 mm. 
• Todo objeto assume o padrão (default) de cor, tipo e peso de linha da camada em que é 

desenhado. 
• Essas propriedades podem ser alteradas posteriormente, para cada objeto 

individualmente, permitindo que assumam valores diferentes dos correspondentes da 
camada. 
 

4.1.4 Carregando Tipos de Linhas (Linetypes) 
 
Na caixa de diálogo da “Seleção de tipos de linhas” (Select Linetype), clicar no 

botão“Load (Carregar), fazendo surgir a caixa de diálogo apresentada abaixo: 
• Selecionar na lista os tipos de linha que se pretende carregar (usar <Shift> ou <Ctrl> 

se quiser selecionar mais de um tipo) e pressionar o botão OK. 
• Os tipos de linha-padrão, previamente definidos para o AutoCAD, são armazenados 

nos arquivo ACAD.LIN ou ACADISO.LIN. 
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• Para visualizar pesos de linhas na janela de desenho, deve-se manter ligado o botão 
LWT da barra de status. 

• Para se visualizar adequadamente os diversos tipos de linhas, deve-se definir a 
variável de sistema LTSCALE de acordo com as unidades e escalas que se pretende 
trabalhar em cada desenho. Para se atualizar esta variável, pode-se utilizar o menu 
Format>Linetype>Show Details>Global Scale Factor (Formatar>Tipo de 
linha>Mostrar Detalhes>Fator de Escala Global). 

 
 
 
 

4.1.5 Mudando o Layer de um Objeto 
 

Alterando propriedades de objetos com a barra de ferramentas Object Properties 
(propriedades de objetos) 

 
 

 
As propriedades de um objeto de desenho no AutoCAD são suas características tais 

como: layer, cor, tipo de linha (linetype) e peso da linha (lineweight). Estas propriedades 
podem ser alteradas com uso da barra de ferramentas Object Properties (propriedades de 
objetos) conforme descrito adiante. 

 
Para se alterar o layer de um objeto: 
• Clicar sobre o objeto  (pick). 
• Layer do objeto aparecerá no mostrador de layer-corrente da barra de ferramentas. 
• Alterar o layer na lista Drop Down selecionando o layer desejado. 
• Pressione “Esc” para desfazer seleção do objeto. 

 
O conceito Bylayer (por layer) 
 
As propriedades do objeto que estiverem com o valor ByLayer assumirão as definições 

correspondentes do layer associado ao objeto, ou seja, a cor, tipo de linha e peso de linha 
definidos para o referido layer. Caso contrário, assumirão os valores selecionados, por 
exemplo, se a propriedade cor estiver como Yellow (amarelo), o objeto assumirá esta 
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cor, mesmo que seu layer tenha definição de cor diferente. 
 

 
Tipo de Linha (Linetype) 
 
Indica se o objeto é desenhado com linha contínua, tracejada, pontilhada ou uma 

combinação destes elementos, seguindo a simbologia adotada pelo desenhista no trabalho em 
questão. 

 
Peso da Linha (Lineweight) 
 
Indica a largura da linha no desenho (equivale à espessura da pena utilizada para 

desenhar a linha), seguindo a simbologia adotada pelo desenhista no desenho em questão. 

O botão LWT  da barra de status controla a visibilidade do peso da linha na janela 
de edição do AutoCAD. Para que a largura das linhas possa ser visualizada nesta janela, é 
necessário que este botão esteja acionado, caso contrário só será visualizada na plotagem. 

 
 

 Comando Match Properties (Combinar Propriedades):  

• Barra de Ferramentas: Standard (Padrão) - ícone Match Properties  
• Menu: Modify>Match Properties (Modificar>Combinar Propriedades) 
• Linha de Comando: MATCHPROP ou MA.  
Utilize este comando para copiar as propriedades de um objeto para outros. 
Procedimentos/opções: 
• Selecionar o ícone Match Properties. 
• Select source object (selecionar objeto-fonte): clicar (pick) sobre o objeto a ser usado 

como modelo. 
• Select destination object(s)... (selecionar objeto(s) destino(s)...): selecionar objetos que 

devem receber as propriedades por qualquer método de seleção (pick, window, 
crossing, etc.). 

• ... or [Settings]: teclar S para selecionar a opção Settings (regulagens) para selecionar 
quais propriedades do objeto fonte serão copiadas para os objetos que devem recebê-
las, conforme caixa de diálogo Property Settings (regulagens de propriedades) 
apresentada adiante. 

• Teclar <Enter> para finalizar o comando. 
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4.2 Obtendo Informações do Desenho 

4.2.1 Medindo Distâncias 
 
 Comando DISTANCE (Distância):  

• Barra de Ferramentas: Standard (Padrão) - ícone Distance   
• (obs.: botão fly-out – para saber como usar ver item Barra de Ferramentas no capítulo 

inicial desta apostila) 
• Menu: Tools>Inquiry>Distance (Ferramentas/Investigação/Distância) 
• Linha de Comando: DIST ou DI  
Utilize este comando para medir distância entre pontos do desenho. 

 
Procedimentos/opções: 

 
• Specify first point (especificar o primeiro ponto): informar localização do ponto 

através de suas coordenadas ou clicando (pick) com uso de atração a objeto (object 
snap). 

• Specify second point (especificar  o segundo ponto): informar localização do ponto 
através de suas coordenadas ou clicando (pick) com uso de atração a objeto (object 
snap). 

 OBS.: para medir a distância entre 2 objetos paralelos, a melhor maneira é usar atração 
a objeto nearest para o primeiro objeto e “perpendicular” para o outro. 

 

4.2.2 Medindo Áreas 
 
 Comando AREA (Área):  
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• Barra de Ferramentas: Standard (Padrão) - ícone Area   
• (obs: botão fly-out – para saber como usar, ver item Barra de Ferramentas no capítulo 

inicial desta apostila) 
• Menu: Tools>Inquiry>Area (Ferramentas/Investigação/Área) 
• Linha de Comando: AREA ou AA 
Utilize este comando para medir área fechada no desenho e seu perímetro. 
Procedimentos/opções: 
• Object (Objeto): selecionar um objeto fechado (ex.: círculo, retângulo, etc). 
• Add/Subtract (Adicionar/Subtrair): permite adicionar ou subtrair várias áreas. 
 

4.2.3 Informações Sobre Desenhos 
 
 Comando LIST (Listar):  

• Barra de Ferramentas: Standard (Padrão) - ícone List    
• (obs: botão fly-out – para saber como usar, ver item Barra de Ferramentas no 

capítulo inicial desta apostila). 
• Menu: Tools>Inquiry>List (Ferramentas/Investigação/Listar). 
• Linha de Comando: LIST ou LI. 

 Utilize este comando para listar informações sobre objetos de desenho. Estas 
informações são específicas para cada tipo de objeto. 

 
Procedimentos/opções: 
• Select objects (selecionar objetos): selecionar o(s) objeto(s) que se quer listar. 
• Pressionar <Enter>. 
OBS: 
• Para se determinar o comprimento de uma linha reta, é mais fácil utilizar este 

comando que o DIST, por não necessitar do uso de atração a objeto. 
• Este comando abre a janela de texto do AutoCAD para apresentar os resultados, 

bastando pressionar a tecla <F2> para retornar à tela gráfica. 
 
 Comando PROPERTIES (Propriedades):  

• Barra de Ferramentas: Standard (Padrão) - ícone Properties  . 
• Menu: Modify>Properties (Modificar>Propriedades). 
• Linha de Comando: PROPERTIES ou PROPS. 
• Menu de atalho: Selecionado o objeto, clicar botão direito do mouse e escolher 

Properties (propriedades). 
 Utilize este comando para abrir caixa de diálogo com informações e propriedades de 

objetos de desenho, podendo alterar muitas delas. 
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Procedimentos/opções: 
• Sem comando ativo, selecione objeto(s). 
• As propriedades do(s) objeto(s) aparecerá(ão) na caixa de diálogo. 

  

 
OBS: 
• Pode-se alterar a maioria das propriedades: 
• Para alterar informações escritas em cor preta, basta clicar sobre ela e proceder a 

alteração, em alguns casos selecionando da lista drop-down. 
• As propriedades se apresentam ordenadas alfabeticamente ou por categorias em 2 

fichas distintas. Para selecionar a ficha requerida, basta clicar sobre sua aba. 
 

4.2.4 Propriedades de múltiplos objetos 
 

Pode-se selecionar vários objetos simultaneamente e, neste caso, são apresentadas 
apenas as propriedades que todos têm em comum, podendo-se alterá-las para todo o conjunto 
de objetos da mesma forma mencionada anteriormente. 
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4.3 Figuras geométricas e comandos de edição complementares 
 

4.3.1 Arcos 
  
 Desenhando Arcos 
 Comando ARC (Arco):  

• Barra de Ferramentas: Draw (Desenhar) - ícone Arc . 
• Menu: Draw>Arc (Desenhar/Arco). 
• Linha de Comando: Arc ou A (Arco). 
 
Utilize este comando para desenhar arcos. 
 
Definições: 
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Notas: 
• Os arcos são desenhados no sentido anti-horário a partir do ponto inicial. 
• Teclando <Enter> no aviso Start Point (ponto inicial), aciona-se a opção. Continue 

(continuar) que inicia o arco a partir da última linha ou segmento de arco 
desenhados. 

  

4.3.2 Polylines 
 
 

 Comando PLINE (Polilinha)  

• Barra de Ferramentas: Draw (Desenhar) - ícone Polyline.  
• Menu: Draw>Polyline (Desenhar/Polilinha). 
• Linha de Comando: Arc ou A (Arco). 

  Utilize este comando para desenhar polilinhas. 
 
Definição: 
 
Polilinhas (polylines) são objetos complexos constituídos de conjuntos de linhas (lines) 

e arcos (arcs). Tem uma característica adicional, a largura (width), que pode variar de um 
segmento para outro ou ao longo de um mesmo segmento (linha ou arco) dentro da mesma 
polilinha. 

 
Procedimentos/opções: 
 
• Width/Halfwidth (largura/meia largura): define a largura do próximo segmento de 

linha ou arco da polilinha. 
• Arc (arco): alterna do modo linha para o modo arco. 
• Line (linha): alterna do modo arco para o modo linha. 
• Close (fechar): une o fim do último segmento ao ponto inicial da polilinha. 
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Notas: 
• Uma polilinha pode ser aberta ou fechada. Uma polilinha aberta possui apenas um 

ponto inicial e um ponto final. 
• A largura da polilinha (width) é independente da propriedade “peso da linha” 

(lineweight). 
• Pode-se determinar a área de uma polilinha fechada com o uso dos comandos AREA, 

LIST ou PROPERTIES. 

4.3.3 Convertendo Polilynes  para Linhas e Arcos 
  
 Comando EXPLODE (Explodir):  

• Barra de Ferramentas: Modify (Modificar) - ícone Explode . 
• Menu: Modify>Explode (Modificar/Explodir). 
• Linha de Comando: EXPLODE ou X (Explodir). 

  
Utilize este comando para desmembrar uma polilinha em seus componentes (linhas e 

arcos). 
Procedimentos/opções: 
• Select objects (selecionar objetos): clicar sobre a(s) polilinha(s) que deseja explodir. 
• Teclar <Enter>. 

4.3.4 Convertendo Linhas e Arcos para Polylines 
 
 Comando PEDIT (Edição de polilinha):  

• Barra de Ferramentas: Modify II (Modificar II) - ícone Edit Polyline . 
• Menu: Modify>Polyline (Modificar/Polilinha). 
• Linha de Comando: PEDIT ou PE.  

  
 Utilize este comando para alterar uma polilinha existente ou converter linhas ou arcos 

para polilinha. No presente capítulo será abordada apenas a função de conversão de 
linhas/arcos para polilinha do comando. 

 
Procedimentos/opções: 

Converter múltiplas linhas e arcos para uma única polilinha: 
• Iniciar o comando PEDIT. 
• Select polyline (selecionar polilinha): selecionar uma linha ou arco. 
• Object selected is not a polyline. Do you want to turn it into one? (Objeto selecionado 

não é uma polilinha. Você quer convertê-la para uma?): teclar <Enter>. 
• Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype . 
• Gen/Undo] (Entre com uma opção [Fechar/Juntar/Largura/Editar vértice/Encaixar...]): 

teclar <J> e <Enter> (seleção da opção Juntar). 
• Select objects (Selecionar objetos): clicar sobre cada objeto que quer juntar na 

polilinha. 
• Teclar <Enter> para finalizar seleção de objetos e teclar <Enter> novamente para 

encerrar o comando. 
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Alterar a largura de uma polilinha existente: 
• Iniciar o comando PEDIT. 
• Select polyline (selecionar polilinha): selecionar a polilinha a ser alterada. 
• Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype . 
• Gen/Undo] (Entre com uma opção [Fechar/Juntar/Largura/Editar vértice/Encaixar...]): 

teclar <W> e <Enter> (seleção da opção Largura). 
• Specify new width for all segments (Especificar nova largura para todos segmentos): 

digite a nova largura e tecle <Enter>. 
• Tecle <Enter> para finalizar o comando. 
Nota: 
Decurve: desencurvar, desempenar, desentortar. Este comando possui a opção Spline 

para converter uma polilinha em uma curva suave, passando por todos seus vértices. 
Spline: Qualquer projeção de uma haste ou trave que se encaixe em furos ou sulcos de 

outra haste / trave correspondente, capacitando a rotação conjunta de ambas;  
• os furos, rasgos ou sulcos abertos para tais projeções;  
• pedaço flexível de madeira, borracha rígida ou metal, usado para traçar as curvas;  
• tira de madeira ou metal;  
• régua. 
A spline implementada neste comando é apenas uma aproximação das splines mais 

precisas (curvas NURBs) implementadas pelo comando SPLINE do AutoCAD.  
 

4.3.5 União de Duas Retas 
 
Comando JOIN ( unir, juntar):                              

• Barra de Ferramentas: Modify (Modificar) - ícone Join  
• Menu: Modify>joine (Modificar/Unir) 
• Linha de Comando: JOIN ou J (juntar, unir) 
 Utilize este comando para juntar ou unir duas linhas, no mesmo nível horizontal, 

tornando essas duas linhas numa só e  criando uma line e não fazendo um pedit de linhas. 
Obs.: este comando apresenta melhores resultados quando o primeiro objeto da 

seqüência é uma poliline e os demais são linhas. 

4.4 Hachuras (Hatch) 

4.4.1 Criando Hachuras 
 
 Comando BHATCH:  

• Barra de Ferramentas: Draw (Desenhar) – ícone Hatch  . 
• Menu: Draw>Hatch (Desenhar/Hachura). 
• Linha de Comando: BHATCH ou  H (Hachura). 

  
Utilize este comando para desenhar hachuras. 

 
Procedimentos/opções: 
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• Iniciado o comando, será apresentada a seguinte caixa de diálogo: 

 

 
 

4.4.2 Definindo o Padrão de Hachuras 
 
• Type (tipo): escolher entre Predefined (hachuras predefinidas no AutoCAD, 

encontrados nos arquivos acad.pat e acadiso.pat), User Defined (definidas pelo 
usuário – Habilita os campos Sapcing e doublé, para o hatch ser controlado por 
valores exatos e não por escalas proporcionais) ou Custom (customizadas, ou seja, 
padrões previamente definidos e armazenados em arquivos com extensão PAT 
dentro da pasta support do AutoCAD). 

• Pattern (padrão): entre aqui para escolher o tipo de hachura desejado, poderá ser 

escolhido pelo nome ou pelos desenhos clicando em . 
• Swatch: preview do pattern escolhido. 
• Custom pattern (padrões customizados): disponível apenas se Type = Custom. 
• Angle (Ângulo): digitar ou selecionar ângulo de rotação do padrão em uso. 
• Scale (Escala): digitar ou selecionar fator de escala para o padrão em uso (só 

disponível se Type = Predefined ou Custom). 
• Spacing (Espaço): digitar espaço entre linhas, se Type = User Defined. 
• Double (duplo): disponível apenas se Type = User Defined. Cria um hatch de linhas 

cruzadas. 
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• ISO Pen width (espessura ISO da caneta): digitar espessura da caneta (só disponível se 
Type = Predefined e se utilizado padrão ISO de hachura). 

•  Inherit Properties (Propriedades Herdadas): permite definir padrão de hachura 
copiando definição já existente em outro objeto do desenho. 

• Associative – associa o hatch à borda em que ele está contido, alterando-se se a mesma for 
alterada. 

 
 

• Create separate hatches – Cada área interna escolhida dará origem a um novo hatch, 
mesmo que todas sejam marcadas de uma só vez. 

 
 

• Hatch origin – escolha “especified origin”, e clique em “pick to set new origin” para 
deferir o canto de referencia para inicio da paginação. 

 
 
Default to boundary extents: escolha o alinhamento da hachura em relação ao contorno 

da borda em que ela está aplicada, apresenta opção de alinhamento pelos quatro cantos ou 
pelo centro. 

 
 

• Draw order: 
Do not assign – Não aplicar ordem de desenho. 
Send to back – Enviar o hatch para trás de todos os objetos. 
Bring to front - Enviar o hatch para frente de todos os objetos. 
Send behind boundary – Enviar o hatch para trás de sua borda. 
Bring in front boundary – Enviar o hatch para frente de sua borda. 
 

4.4.3 Selecionando a Área a Ser Hachurada 
 

• Pick Points (Selecionar Pontos): Clicar (pick) pontos internos dentro dos objetos 
fechados a serem hachurados (ex: polilinha fechada, círculo, retângulo, etc). 

•  Select Objects (Selecionar Objetos): selecionar (por qualquer método de seleção) 
objetos fechados,  que devem ser hachurados. 

•  Remove Islands (Remover Ilhas): permite selecionar objetos dentro das áreas a 
serem hachuradas para que não sejam hachurados. 

•  View Selection (Visualizar Seleção): mostra os objetos selecionados para 
hachura. 

•  Preview (Visualização prévia): apresenta visualização prévia dos objetos 
hachurados. 

 
 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

56 

 
 

 
 

Notas: 
 
• Hatch é um tipo especial de objeto de desenho que pode ser explodido em seus 

componentes (Modify>Explode – Modificar>Explodir). 
 
 

4.4.4 Gradient Fills 
 
Nova aba de efeitos dentro do Boundary hatch que traz agora o degrade para montagem 

de layout. 
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4.4.5 Editando Padrão de Hachuras 
Opções adicionais clicando-se na seta da porção inferior direita da caixa de diálogo: 
 
Island detection: detectar os contornos internos do objeto a ser hachurada, onde: 
 

Normal: Hachura com alternância, preenchendo um limite sim e o próximo não. 
Outer: Somente o contorno externo será hachurado. 
Ignore: Igona os contornos internos hachurando todos os objetos internos. 
 

Boundary detection: Desenha uma polyline ou region sobrepondo a borda original. 
 
Gap tolerance:Margem de erro para fechamento das bordas que conterão o hatch. 
 
Inherit options: quando as propriedades são copiadas de um hatch para o outro com o pincel, 
escolher entre usar o alinhamento da hachura baseada no objeto de origem ou na origem do 
AutoCAD. 

 

4.4.6 Pontos de Referência 
 

Nas versões atuais do AutoCAD para editar uma hachura basta aplicar um duplo clique sobre 
a hachura, e a caixa de diálogo apresentada é exatamente a mesma da criação da hachura. 

 
Agora é possível introduzir tramas em regiões que não estão fechadas. Através de uma 

pequena caixa de diálogo no comando Hatch, é possível controlar o espaçamento máximo de 
abertura permitida para criar uma trama. Esta caixa de diálogo chama-se Gap Tolerance. 
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Hatch Menu 

 
 
 

Estas unidades são diretamente proporcionais às unidades do desenho, sendo que num 
desenho em metros, 2 unidades seriam 2 metros, o mesmo se aplicando para milímetros e 
outras unidades de medida. 

 
Ao colocar uma trama numa região não fechada, mas dentro da tolerância definida, 

obtemos o seguinte aviso: 

 
Open Boundary Warning 

 
 
 
Este aviso irá aparecer sempre, a não ser que se selecione a opção “Remember this 

Decision”. Se, eventualmente, tentar construir uma trama numa região aberta, que está fora da 
tolerância definida, surge o seguinte aviso: 
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Boundary Error Message 

 
Existe também a possibilidade de cortar tramas, com o comando trim, como se fosse 

uma entidade normal do AutoCAD. Basta desenhar as linhas de corte a atravessar a trama que 
se pretende cortar. 

 

 
Hatch Trim Lines 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Depois basta escolher a linha como entidade que define a zona de corte e clicar em cima 

dos espaços indesejados da trama. 
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Trimmed Hatch 

 
 

4.4.7 Pontos Múltiplos 
  
 Comando Point (Ponto): 

• Barra de Ferramentas: Draw (Desenhar) - ícone Point . 
• Menu: Draw>Point>Single Point (Desenhar/Ponto/Ponto único). 
• Linha de Comando: POINT ou P (Ponto). 
Utilize este comando para desenhar ponto de referência. 
Procedimentos/opções: 
• Specify a point (Especificar um ponto): clicar um ponto na janela de desenho ou entrar 

com suas coordenadas na linha de comando, separadas por vírgulas (X,Y ou X,Y,Z), 
podendo utilizar atração a objeto. 

 
Alterando a aparência de um ponto 
  
 Comando DDPtype: 
   
• Barra de Ferramentas: não disponível. 
• Menu: Format>Point Style (Formatar/Estilo de ponto). 
• Linha de Comando: DDPTYPE. 

 
 Utilize este comando para definir estilo de ponto. 
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Procedimentos/opções: 
• Selecionar a aparência desejada para os pontos, clicando com o mouse sobre um dos 

estilos apresentados na caixa de diálogo. Observar que existe uma opção (1ª linha 2ª 
coluna) que permite ocultar os pontos. 

• Set Size Relative to Screen (Ajustar Tamanho Relativo à Tela): selecionar essa opção 
para que o tamanho dos pontos seja definido como um percentual da medida 
referente ao tamanho da tela. 

• Set Size in Absolute Units (Ajustar Tamanho em Unidades Absolutas): selecionar essa 
opção para que o tamanho dos pontos seja definido em unidades de desenho. 

• Point Size (Tamanho do ponto): digitar valor que define o tamanho dos pontos, de 
acordo com opção selecionada (percentual em relação à tela ou unidades absolutas). 

Notas: 
• Usar modo Node (Nó) como atração a objeto para pontos. 

4.4.8 Polígonos 
  
 Comando Divide (Dividir):  
  
• Barra de Ferramentas: não disponível. 
• Menu: Draw>Point>Divide (Desenhar/Ponto/Dividir). 
• Linha de Comando: DIVIDE ou DIV (Dividir). 
 
Utilize este comando para desenhar pontos de referência em intervalos regulares ao 
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longo de um objeto. 
 
Procedimentos/opções: 
• Select object to divide (Selecionar o objeto a ser dividido): clicar sobre o objeto de 

desenho sobre o qual devem ser dispostos os pontos. 
• Enter the number of segments ... (Entre o número de segmentos ...): Digitar a 

quantidade de segmentos que se pretende obter (os pontos são dispostos entre cada 
par de segmentos em número uma vez menor que a quantidade de segmentos). 

• ... or [Block]: essa opção permite que se defina um bloco para ser inserido sobre o 
objeto dividido, ao invés dos pontos. Neste caso aparecerá o aviso. 

• Enter name of block to insert (Entrar nome do bloco para inserir): digitar nome do 
bloco a ser inserido. 

 
 Comando Measure (Medir):  
  
• Barra de Ferramentas: não disponível. 
• Menu: Draw>Point>Measure (Desenhar/Ponto/Medir). 
• Linha de Comando: MEASURE ou ME (Medir). 
  
Utilize este comando para desenhar pontos de referência ao longo de um objeto, 

espaçados a uma distância especificada. 
 
Procedimentos/opções: 
• Select object to measure (Selecionar o objeto para medir): Clicar sobre o objeto de 

desenho sobre o qual devem ser dispostos os pontos. 
• Specify length of segment ...(Especificar o comprimento do segmento ...): Digitar o 

comprimento dos segmentos entre os pontos. 
• ... or [Block]: essa opção permite que se defina um bloco para ser inserido sobre o 

objeto, ao invés dos pontos. Neste caso aparecerá o aviso. 
• Enter name of block to insert (Entrar nome do bloco para inserir): digitar nome do 

bloco a ser inserido. 

4.4.9 Anéis (Donuts) 
 
 Comando Donuts (Anéis) 
• Barra de Ferramentas: não disponível 
• Menu: Draw>Donut (Desenhar/Anel) 
• Linha de Comando: DONUT ou DO (Anel) 
Utilize este comando para desenhar anéis ou círculos preenchidos. 
Procedimentos/opções: 
• Inside diameter (Diâmetro interno): especificar diâmetro interno (do buraco). 
• Outside diamenter (Diâmetro externo): especificar diâmetro externo. 
• Center of Donut (Centro do anel): especificar ponto central do anel. 
Nota: 
O comando FILL controla se donuts e polilinhas são preenchidas com sólido ou não. 
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4.4.10 Elipses (Elipses) 
 
 Comando Ellipse (Elipse)  

• Barra de Ferramentas: Draw (Desenhar) - ícone Ellipse . 
• Menu: Draw>Ellipse (Desenhar/Elipse). 
• Linha de Comando: ELLIPSE ou EL (Elipse). 
Utilize este comando para desenhar elipses completas ou arcos elípticos. Para desenhar 

uma elipse, define-se cada um dos seus dois eixos. Para desenhar um arco elíptico, 
primeiramente define-se a elipse e depois a sua porção que corresponda ao arco desejado. 

Procedimentos/opções: 
Axis, End (Eixo, Fim) 
• Specify axis endpoint of ellipse... (Especificar ponto final do eixo da elipse...): clicar 

definindo o primeiro ponto final do primeiro eixo da elipse, podendo usar atração a 
objeto. 

• Specify other endpoint of axis (Especificar outro ponto final do eixo): clicar definindo 
o outro ponto final do primeiro eixo da elipse. 

• Specify distance to other axis... (Especificar distância para outro eixo): digitar 
distância do centro da elipse ao ponto final do outro eixo ou clicar um ponto 
indicando essa distância (do ponto clicado ao centro).  

• ...or Rotation (...ou Rotação): permite definir o outro eixo da elipse com base na 
projeção de um círculo rotacionado em relação ao primeiro eixo, bastando digitar o 
valor do ângulo de rotação. 

Center (Centro) 
• Specify center of ellipse (Especificar centro da elipse): clicar ponto para definir centro 

da elipse. 
• Specify endpoint of axis (Especificar ponto final do eixo): clicar definindo ponto final 

do primeiro eixo.  
• Specify distance to other axis... (Especificar distância para outro eixo): digitar 

distância do centro da elipse ao ponto final do outro eixo ou clicar um ponto 
indicando essa distância (do ponto clicado ao centro).  

• ...or Rotation (...ou Rotação): permite definir o outro eixo da elipse com base na 
projeção de um círculo rotacionado em relação ao primeiro eixo, bastando digitar o 
valor do ângulo de rotação. 

 
Arc (Arco) 
• Definir uma elipse por qualquer dos métodos acima e depois definir que parte dela 

constitui o arco desejado, de acordo com uma das opções: 
• Specify start angle... (Especificar ângulo inicial...): digitar valor do ângulo inicial ou 

clicar ponto para defini-lo. 
• Specify end angle... (Especificar ângulo final): digitar valor do ângulo final ou clicar 

ponto para defini-lo. 
Observação: 
Os ângulos inicial e final são definidos em relação ao primeiro ponto final estipulado 

para o primeiro eixo da elipse. 
• Specify included angle for arc (Especificar ângulo global para o arco): digitar valor do 

ângulo total do arco ou clicar ponto para defini-lo. 
Notas: A variável PELLIPSE controla como serão geradas as elipses: 
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Se PELLIPSE = 0, será gerada uma elipse verdadeira. 
Se PELLIPSE = 1, será gerada uma elipse composta por polilinhas 
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CAPÍTULO V 

5. LANÇAMENTO DE COORDENADAS 

5.1 Entrada de Coordenadas 
 
 Coordenadas Cartesianas Absolutas 

 
São as coordenadas dos pontos em relação à origem do sistema de coordenadas. 
Para definir um ponto a partir de suas coordenadas absolutas, durante a execução de um 

comando (por exemplo, Linha), basta digitar, na linha de comandos, os valores separados por 
vírgula. Por exemplo, digitar 1,2 para entrar com as coordenadas X=1 e Y=2 referentes a um 
ponto. 

 
 Coordenadas Cartesianas Relativas 
 

São as coordenadas dos pontos em relação ao último ponto clicado. 
Para definir um ponto a partir das coordenadas relativas ao último clicado, durante a 

execução de um comando (por exemplo, linha), basta digitar, na linha de comandos, o 
símbolo @ (arroba), seguido dos valores separados por vírgula. Por exemplo, digitar @1,2 
para entrar com as coordenadas relativas a DeltaX=1 e DeltaY=2, onde DeltaX e DeltaY são 
as diferenças entre as coordenadas absolutas (X e Y) do novo ponto e do último ponto clicado. 

 
 Coordenadas Polares Relativas 
 

Permite a definição de um ponto com base na distância do último ponto clicado e um 
ângulo em relação ao eixo X, digitando na linha de comando: @distância,ângulo. Por 
exemplo, digitando-se @5<20 <Enter>, determina-se ponto a 5 unidades de desenho distante 
do último ponto clicado, formando ângulo de 20 graus em relação ao eixo X. 

 
 Entrada Direta de Distâncias 
 

Permite a definição de um ponto com base na distância do último ponto clicado e um 
ângulo em relação ao eixo X, da mesma forma que no caso de coordenadas polares relativas. 
A diferença é que a distância é digitada diretamente na linha de comando após definir a 
direção (ângulo) com uso do Rastreamento Polar (polar tracking), ORTHO ou digitando o 
ângulo e teclando <Enter>, na linha de comando. As 3 opções são descritas a seguir, para se 
obter um ponto distante 5 unidades do último ponto clicado e mantendo ângulo de 20 graus 
em relação ao eixo X: 

• Mantendo-se acionado o Rastreamento Polar (botão POLAR na barra de status 
pressionado), devidamente ajustado para incrementos de ângulo de 20 graus ou 
submúltiplos, posicionar cursor do mouse na direção de 20 graus (o Rastreamento 
Polar mostra o valor na tela) e digitar 5 <Enter>. 

• Mantendo-se acionado o ORTHO (botão ORTHO na barra de status pressionado), 
posicionar cursor do mouse na direção pretendida (vertical ou horizontal) e digitar 5 
<Enter>. 

• Digitar <20 <Enter> e depois 5 <Enter>. 
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Capitulo VI 

6. Inserindo Blocos 
 
 Comando INSERT (Inserir):  

• Barra de Ferramentas: Draw (Desenhar) - ícone insert block.  
• Menu: Insert>Block (Inserir/Bloco). 
• Linha de Comando: INSERT ou I. 
Utilize este comando para inserir blocos num desenho. 
 
Definição: 
Bloco é um conjunto de objetos de desenho agrupados em um único elemento, podendo 

constituir representação gráfica de objeto mais complexo que pode, então, ser inserido em um 
ou vários desenhos tantas vezes quanto necessário. 

 
É útil para representar objetos que aparecem várias vezes em um ou vários desenhos, 

tais como móveis, esquadrias e outros objetos em desenho arquitetônico, peças diversas em 
desenho mecânico, componentes elétricos/eletrônicos em eletro técnica e eletrônica, etc. 

 
Procedimentos/opções: 
• Name (Nome): clicar (pick) sobre a seta para mostrar a lista de blocos presentes no 

desenho corrente. 
• Browser... (Folhear...): clicar sobre o botão Browser para selecionar um arquivo de 

desenho dentro de uma pasta do windows, que contenha o bloco que se pretende 
inserir. 

• Insertion point (ponto de inserção): 
• Sem marcar a opção Specify on screen (especificar na tela): digitar coordenadas; ou 

marcando opção Specify on screen (especificar na tela): clicar (pick) na posição do 
desenho onde deve ser inserido o bloco (usar atração a objeto). 

• Scale (escala):  
• Sem marcar a opção Specify on screen (especificar na tela): digitar fatores de escala 

para as direções X, Y e Z. 
• Marcando a opção Specify on screen (especificar na tela): clicar (pick) ponto no 

desenho definindo canto oposto (Corner) ou digitar fator de escala para X, Y e Z. 
• Rotation (rotação): digitar ângulo de rotação do bloco inserido ou clicar (pick) ponto 

no desenho definindo este ângulo. 
• Explode: marcando esta opção o bloco inserido será desmembrado em seus 

componentes no momento da inserção. 
Notas: 
• Para obter uma imagem espelhada do bloco ao inseri-lo, basta usar fatores de escala 

negativos para X (espelhamento horizontal) ou para Y (espelhamento vertical). 
• As versões atuais de blocos permitem extensão e corte de linhas a partir de blocos. 
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6.1 Combinando Objetos 

6.1.1 Definindo um Bloco (Block) 
  
 Comando Bmake:  

• Barra de Ferramentas: Draw (Desenhar) - ícone Make Block . 
• Menu: Draw>Block>Make (Desenhar/Bloco/Criar). 
• Linha de Comando: BMAKE ou B.   
 
Utilize este comando para criar blocos. 

 

 
 

 
Procedimentos/opções: 
• Antes de iniciar a execução do comando, os objetos que serão transformados em bloco 

já devem estar presentes no desenho. 
• Name (Nome): digitar nome do bloco a ser criado. As regras para definição do nome 

variam de acordo com o valor da variável de sistema EXTNAMES: 
• Se EXTNAMES = 0, o nome pode ter no máximo 31 caracteres sem espaços em 

branco intermediários, considerando letras de A a Z, numerais de 0 a 9, e os 
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caracteres especiais cifrão($), sublinhado(_) e hífen(-). 
• Se EXTNAMES = 1, o nome pode ter até 255 caracteres, considerando letras, 

números, espaços em branco, e qualquer caractere não utilizado pelo Microsoft®  
Windows®  ou pelo AutoCAD para outros propósitos. 

• Base point (Ponto base): digitar coordenadas ou pressionar o botão Pick-Point (clicar 
ponto), definindo o ponto do desenho do bloco utilizado como referência para sua 
posterior inserção em outros desenhos. A definição desse ponto deve ser precisa, 
utilizando-se coordenadas ou atração a objeto. 

• Objects (Objetos): selecionar objetos a incluir no bloco usando qualquer método de 
seleção. Pode-se utilizar a seleção rápida (quick select), bastando clicar no ícone 

. Para concluir a seleção, teclar <Enter>. 
• Preview Icon (Ícone de Visualização Prévia): definir um ícone para visualização 

prévia quando utilizar o DesignCenter (Centro de Projeto). 
• Do not include an icon (Não incluir um ícone): selecionada esta opção, nenhum ícone 

será incluído. 
• Create Icon from block geometry (Criar ícone da geometria do bloco): selecionada esta 

opção, será criado ícone a partir da geometria do bloco. 
• Insert Units (Unidades de Inserção): selecionar unidade de medida a ser utilizada para 

inserção do bloco, de maneira que se realize escala automática quando ele for 
inserido em desenho de diferentes unidades (units), a partir do DesignCenter (Centro 
de Projeto). 

• Digitar descrição do bloco a ser visualizada quando for utilizada no DesignCenter 
(Centro de Projeto). 

 
Nota - Se um bloco for criado com objetos do Layer 0 (zero), estes assumirão as 

propriedades do Layer em que o bloco for inserido, num novo desenho. Se forem criados em 
Layer diferente do 0, os objetos manterão as propriedades destes Layers quando inseridos 
num desenho, independentemente de que Layer esteja corrente. 

 
Agora na versão 2006, existem dois ícones: Scale uniformily e Allow exploding, que 

permitem a escolha de se obter um bloco que pode ser alterado em sua escala ou não através 
juntamente do comando explode.  

 

6.1.2 Salvando Blocos para o Disco Rígido 
 
 Comando Wblock:  
  
• Barra de Ferramentas: não disponível. 
• Menu: não disponível. 
• Linha de Comando: WBLOCK ou W.  
 
Utilize este comando para salvar bloco como arquivo em disco. 
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Procedimentos/opções: 
 
• Source (fonte): escolher uma das opções como fonte para criação do arquivo de bloco. 
• Block (Bloco): a partir do bloco já existente. Nesta opção, deve-se selecionar o nome 

de um bloco já existente no desenho, através da caixa de seleção adiante da opção. 
• Entire drawing (Desenho Inteiro): a partir do desenho corrente completo. 
• Objects (Objetos): a partir de objetos existentes no desenho corrente. 
• Base point (Ponto-base): esta opção só estará habilitada se a opção de fonte for 

Objetos, devendo-se proceder como na criação de um bloco (vide item anterior da 
apostila). Se a opção por fonte for Bloco, o ponto base será o mesmo do bloco 
selecionado. Se a opção for o desenho inteiro, o ponto base será o ponto armazenado 
na variável de sistema BASE, tendo como valor padrão (default) 0,0,0. 

• Objects (Objetos): esta opção só estará habilitada se a opção de fonte for Objetos, 
devendo-se proceder como na criação de um bloco (vide item anterior da apostila). 

• Destination (Destino): definir nome do arquivo que vai receber o bloco, seu diretório e 
unidades de inserção (como no caso da criação de blocos), usando as caixas de texto 
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e seleção correspondentes. 
• File name (Nome do arquivo): definir nome do arquivo de destino. 
• Location (Localização): definir diretório de destino. 
• Insert units (Unidades de inserção): vide item anterior da apostila (criação de blocos). 
 
Notas: 
 
• Para inserir um bloco salvo com este comando, utilizar o comando INSERIR 

(INSERT) descrito anteriormente nessa apostila, selecionando o arquivo 
correspondente com uso da opção Browse (Folhear) do comando. Feito isso, basta 
selecionar o bloco correspondente na lista de blocos (botão Block), pois ele já fará 
parte dos blocos internos ao desenho. 

 
Para alterar o ponto-base de inserção de um desenho inteiro que será salvo como bloco 

por este comando, utilizar a opção Draw>Block>Base (Desenho>Bloco>Base) do menu do 
AutoCAD e digitar as coordenadas correspondentes na linha de comando, separando-as por 
vírgulas.
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CAPÍTULO VII 

7. ANOTAÇÕES NO DESENHO 

7.1 Texto  

7.1.1 Adicionando Texto Multilinhas (Multiline Text) 
 
 Comando MTEXT:  

• Barra de Ferramentas: Draw (Desenhar) - ícone Multiline Text  . 
• Menu: Draw>Text>Multiline Text (Desenhar>Texto>Texto Multilinhas). 
• Linha de Comando: MTEXT ou T. 

 
Utilize este comando para criar um objeto de texto*  no desenho usando uma caixa de 

edição conforme figura apresentada a seguir. 
 
(*) Definição de objeto de texto: conjunto de caracteres e espaços, dispostos em uma ou 

mais linhas e tratado como um único objeto de desenho. 
 
 

 
 

Procedimentos/opções: 
• Specify first corner (Especificar primeiro canto): Clicar (pick) no desenho para definir 

o primeiro canto de retângulo usado para delimitar largura da linha e posição do 
texto no desenho (o retângulo serve apenas para delimitar a largura da linha e 
posição do texto, mas sem limitar o número de linhas e sem ser desenhado de fato). 

• Specify opposite corner ... (Especificar canto oposto...):Clicar (pick) para definir o 
canto oposto do retângulo usado para delimitar o espaço ocupado pelo texto no 
desenho. 

• ...or [Height/Justify/Line spacing/Rotation/Style/Width] (...ou [Altura/Justifica-
do/Espaço da Linha/Rotação/Estilo/Largura]): selecionar  uma dessas opções para 
especificar a propriedade correspondente do texto. Todas essas propriedades podem 
ser alteradas diretamente na caixa do editor de texto do AutoCAD, sendo mais 
prático fazê-lo desta maneira. Este assunto é tratado no próximo tópico desta 
apostila. 

• agora na versão 2006, podemos colocar todas as justificativas no texto durante sua 
criação, bem como toda a formatação de texto necessária e alterar a posição da 
escrita feita (oblíqua, normal). 
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7.1.2 Formatando Multiline Text 
 
No editor de texto multilinhas do AutoCAD existem quatro fichas (tabs) que permitem 

formatar o texto da maneira desejada: 
 
• Character (Caractere): formatação de caracteres. 

 

 
 

Para aplicar a formatação de caracteres, deve-se antes selecionar o texto que se pretende 
alterar e acionar qualquer das opções descritas a seguir: 

 
• Fonte: alterar fonte do texto. 
• Altura: alterar altura dos caracteres. 
• Bold/Italic/Underline (Negrito/Itálico/Sublinhado): permite acionar ou desligar 

negrito, itálico e sublinhado. 
• Desfazer: desfazer a última ação. 
• Empilhar/Desempilhar: permite acionar ou desligar empilhamento de caracteres para 

representar frações como no exemplo acima. 
 

• Cor do texto: permite definir cor do texto, incluindo opções ByLayer (por camada) e 
ByBlock (por bloco). 

• Symbol (Símbolo): permite incluir símbolos diversos no texto. 
• Properties (Propriedades): estilo de texto, justificação, alinhamento, largura da linha e 

rotação. 
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A alteração de propriedades aplica-se sobre todo o objeto de texto (todo o texto presente 
no editor), não sendo necessário selecioná-lo. 

• Style (Estilo): selecionar o estilo de texto, dentre os disponíveis no arquivo de desenho 
corrente. 

• Justification (Justificação): selecionar forma de alinhamento de texto desejada. 
• Width (Largura): permite alterar a definição de largura do texto (comprimento da 

linha). 
• Rotation (Rotação): possibilita a definição de ângulo de inclinação do texto. 
• Line Spacing: ajustes referentes a espaços entre linhas. 

 
A alteração de espaços entre linhas aplica-se sobre todo o objeto de texto (todo o texto 

presente no editor), não sendo necessário selecioná-lo: 
• Single (Único): faz com  que o espaço entre linhas seja igual a 1,66 vezes a altura do 

texto. Pode-se especificar o espaçamento da linha de 2 maneiras: 
1. Através de um múltiplo do espaçamento único: 2.5x (indica 2,5 vezes o 

espaçamento único). 
2. Através de unidade de desenho: 2.5 (indica 2,5 unidades de desenho). 

 
 

• Exactly (Exatamente): o espaçamento entre linhas é fixo, baseado no caractere de 
maior altura existente no texto. 

• At Least (Pelo Menos):  O espaçamento entre linhas varia, baseando-se no caracter de 
maior altura existente em cada linha. 

• Find/Replace (Achar/Trocar): achar texto na caixa de texto multiline, podendo 
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substituí-lo por outro. 
A procura ocorre sobre todo o objeto de texto (todo o texto presente no editor), não 

sendo necessário selecioná-lo. 
• Find (achar): digitar o texto a encontrar. Textos digitados anteriormente encontram-se 

na lista drop-down. 
• Replace with (trocar com): digitar texto substituto. Textos digitados anteriormente 

encontram-se na lista drop-down. 
• Math Case (combinar caixa-alta/baixa): selecionando-se essa opção, somente são 

encontrados os textos combinando as letras maiúsculas e minúsculas.  
• Whole Word (toda a palavra): selecionando-se essa opção, somente são encontradas as 

palavras completas (e não partes) iguais ao texto. 
• Import Text... (Importar Texto...): este comando permite importar textos nos formatos 

ASCII ou RTF. 

7.1.3 Comando DTEXT:  
 
• Barra de Ferramentas: não disponível. 
• Menu: Draw>Text>Single-Line Text (Desenhar>Texto>Texto de linha única). 
• Linha de Comando: DTEXT, TEXT ou DT. 
Utilize este comando para desenhar texto de linha única. 
Procedimentos/opções: 
• Specify start point of text (Especificar ponto inicial do texto): clicar ponto inicial do 

texto. 
• Specify height (Especificar altura): digitar altura do texto ou clicar, definindo-a em 

relação ao ponto inicial. 
• Specify rotation angle of text (Especificar ângulo de rotação do texto): digitar ângulo 

de rotação ou clicar ponto para defini-lo. 
• Enter text: digitar texto e, ao finalizar a linha, teclar <Enter>. Esse aviso se repetirá, 

permitindo a entrada de novas linhas até que se digite <Enter>, sem digitar texto, 
concluindo o comando. Observar que cada linha de texto constitui um objeto de 
desenho separado. 

• Justify (Justificar): permite escolher opção para alinhar as margens do texto, através do 
seguinte aviso: 

• Enter an option (Entre uma opção): selecionar uma das opções para justificação do 
texto: 

• Align (Alinhar): alinha entre 2 pontos clicados e determina a altura do texto 
automaticamente. 

• Fit (Ajustar): dispõe texto entre 2 pontos clicados com altura especificada pelo 
usuário. 

• Center (Centro): centraliza o texto acima de um ponto selecionado. 
• Middle (Meio): centraliza o texto horizontal e verticalmente em relação ao ponto 

selecionado. 
• Right (Direita): posiciona ponto final do texto sobre o ponto selecionado. 
• TL (Topo Esquerdo): posiciona canto esquerdo superior do texto sobre o ponto 

selecionado. 
• TC (Topo Centro): posiciona centro superior do texto sobre o ponto selecionado. 
• TR (Topo Direito): posiciona canto direito superior do texto sobre o ponto 

selecionado. 
• ML (Meio Esquerdo): posiciona meio esquerdo do texto sobre o ponto 
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selecionado. 
• MC (Meio Centro): posiciona centro do texto sobre o ponto selecionado. 
• MR (Meio Direito): posiciona meio direito do texto sobre o ponto selecionado. 
• BL (Base Esquerda): posiciona base esquerda do texto sobre o ponto selecionado. 
• BC (Base Centro): posiciona centro da base do texto sobre o ponto selecionado. 
• BR (Base Direita): posiciona base direita do texto sobre o ponto selecionado. 

7.1.4 Editando Multiline Text 
 
Nas versões atuais dispensa-se o uso de comandos para edição, basta aplicar um duplo 

clique sobre o texto. 
Utilize este comando para alterar um objeto de texto do desenho usando a caixa de 

edição de texto multilinhas ou texto simples, de acordo com o tipo de texto original. 
 
Procedimentos/opções: 
• Select an annotation object... (Selecionar um objeto de anotação...): clicar (pick) para 

selecionar objeto de texto a editar. Essa opção será apresentada ao iniciar o comando 
e ao final de cada edição, devendo-se teclar <Enter> para encerramento do comando. 

• ...or [Undo] (...ou [Desfazer]): selecionar esta opção para desfazer as alterações 
realizadas na última edição. 

 
Notas: 
• Pode-se alterar o layout (desenho) do multiline text com uso de grips (garras), 

bastando selecionar o objeto de texto sem nenhum comando em execução, clicar 
sobre um dos grips tornando-o vermelho e movendo-o até a posição desejada, 
esticando ou encolhendo a caixa de texto. 

• Menu de atalho do editor de texto (acionar com o botão direito): permite desfazer 
última ação de edição (Undo), operações do clipboard do Windows (Cut/Copy/Paste 
ou Cortar/Copiar/Colar), selecionar todo texto (Select All), alterar caixa-alta/baixa 
<Change Case>UPPERCASE/lowercase ou <Alterar 
Caixa>MAIÚSCULAS/minúsculas), remover formatação do texto (Remove 
Formatting) e juntar parágrafos (Combine Paragraphs). 

 
 

•  Se a opção AutoCAPS do editor de texto estiver ligada durante a 
digitação ou no momento em que um texto for importado, este será convertido 
automaticamente para caixa-alta. Para ligar/desligar esta opção basta clicar (pick) 
sobre o botão na barra de status do editor. 

 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

76 

7.1.5 Barra de Ferramentas de Texto  
 
As versões atuais do AutoCAD trazem uma barra de ferramentas específica para texto, 

contendo todas as opções de formatação e modificação. Esta barra permite alterar diversas 
opções que antes era possível somente através do prompt de command.  

 
Veja abaixo a nova barra de ferramentas: 

 

 
 
Depois de criar um texto de múltiplas linhas, você poderá utilizar a janela Propriedades 

para alterar:  
• A atribuição de estilo de texto. 
• Justificação.  
• Largura. 
• Rotação.  
• Espaçamento de linha 

7.1.6 Novos Recursos de Texto  
 

O AutoCAD agora possui vários aprimoramentos e novos utilitários de texto: corretor 
ortográfico avançado, escala de texto, justificação de texto e altura de texto correspondente no 
espaço do modelo e em um layout do espaço do papel.  

 
O corretor ortográfico agora abrange todos os objetos de texto incluídos nas definições 

de bloco. 
 
Com o novo comando ESCALATEXTO, você pode alterar a escala de todos os objetos 

de texto selecionados sem alterar o local dos seus pontos de inserção de texto, mesmo se os 
objetos do texto selecionado possuírem diferentes estilos de cota. Isto pode economizar um 
tempo significativo ao escalar texto individualmente com o comando ESCALA.  

 
Com o novo comando JUSTIFTEXTO, pode-se alterar o ponto de justificação de texto 

de todos os objetos de texto selecionados sem alterar o local do texto. Anteriormente, tinha-se 
que realocar cada objeto de texto depois de alterar seu ponto de justificação. 

 
O comando TRADESPACO pode ser utilizado para calcular distâncias equivalentes 

entre o espaço do modelo e um layout do espaço do papel. Utilizado de forma transparente na 
criação de texto, TRADESPACO permite especificar a altura do texto facilmente em unidades 
utilizadas em outro espaço. Por exemplo, se for preciso criar uma observação no espaço do 
modelo a ser exibida com uma altura de texto de 1/4 de polegada em um layout do espaço do 
papel, digita-se tradespaco no prompt Altura do texto e, em seguida, digita-se 1/4.  
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7.1.7 New or Enhanced Commands 
 

JUSTIFYTEXT- Altera o ponto de justificação dos objetos de texto selecionados sem alterar 
seus locais.  

 
SCALETEXT - Aumenta ou reduz os objetos de texto selecionados sem alterar os seus locais.  

 
SPACETRANS - Converte os valores de comprimento entre o espaço do papel e o espaço do 

modelo.  
 

SPELL - Inclui definições de bloco.  

 

7.1.8 Estilos de Texto (Text Style) 
 
 Comando Style (Estilo):  
• Barra de Ferramentas: não disponível. 
• Menu: Format>Text Style (Formatar>Estilo de Texto). 
• Linha de Comando: STYLE ou ST (Estilo). 
Utilize este comando para definir estilos de textos. 

 

 
Procedimentos/opções: 
• Style Name (Nome do estilo): selecionar estilo desejado para torná-lo corrente, para 

editá-lo ou para servir como base de novo estilo a ser criado. 
• New (Novo): clicar neste botão para criar novo estilo. Um nome padrão (como style1) 

é atribuído automaticamente, podendo ser alterado pelo usuário. Nomes válidos 
obedecem às mesmas regras de blocos (vide item correspondente nesta apostila). O 
novo estilo assumirá todas as características do estilo corrente. 

• Rename... (Renomear): clicar esse botão para alterar o nome do estilo corrente. 
• Delete (Deletar): clicar esse botão para excluir o estilo corrente. 
• Font (Fonte): definir características da fonte: 
• Font Name (Nome da Fonte): selecionar da lista o nome da fonte desejada; 
• Font Style (Estilo da Fonte): para algumas fontes pode-se especificar o estilo (regular, 

negrito, itálico, sublinhado). 
• Height (Altura): digitar altura-padrão da fonte. 
• Use Big Font (Usar Fonte Grande): para fontes SHX, é possível selecionar 
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esta opção para trabalho com arquivo de fontes de línguas asiáticas (possuem 
grandes quantidades de símbolos, por isso os arquivos são grandes). 

• Effects (Efeitos): selecionar efeitos pretendidos. 
• Upside down (Parte superior para baixo): selecionar esta opção para que a fonte fique 

de cabeça para baixo. 
• Backwards (Para trás): selecionar esta opção para que a fonte fique de  trás para 

adiante (invertida na horizontal). 
• Vertical (Vertical): selecionar esta opção para que o texto seja escrito na vertical. 
• Width factor (Fator de largura): digitar fator para aumentar ou diminuir a largura da 

fonte. 
• Oblique angle (Ângulo oblíquo): digitar ângulo de inclinação da letra em relação à 

vertical (+ inclina para a direita e – para a esquerda). 
• Preview (Visualização Prévia): permite visualizar definições. 
• Apply (Aplicar): clicar neste botão para aplicar o estilo e, em seguida, clicar no  botão 

Close (Fechar). 
• Cancel (Cancelar): para abandonar o diálogo sem efetivar as definições realizadas, 

clicar neste botão. 
Nota: 
• O comando Match Properties (Combinar Propriedades), apresentado anteriormente, 

pode ser utilizado para copiar o estilo de um pedaço de texto de um desenho para 
outro.
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CAPÍTULO VIII 

8. Ferramentas de produtividade 
 

8.1 Seleção rápida (Quick Select) 
 
 Comando Quick Select (Seleção rápida) 
  
• Barra de Ferramentas: não disponível. 
• Menu: Tools>Quick Select (Ferramentas>Seleção rápida). 
• Linha de Comando: QSELECT.  
• Menu de atalho: Drawing Window>Quick Select (Janela de Desenho>Seleção 

Rápida). 
Utilize este comando para selecionar objetos com base em seus tipos e propriedades. 
 

 
 

Procedimentos/opções: 
• Apply to (Aplicar a): especificar se o critério de seleção se aplica sobre: 
• Entire drawing (desenho inteiro). 
• Current selection (Seleção corrente) se houver. 
• Object type (Tipo de objeto): especificar tipo de objeto a ser selecionado. Para 

selecionar todos os tipos, optar por Multiple (Múltiplo). 
• Definir expressão contendo critério de seleção baseado em propriedades dos objetos. 

A expressão constitui-se de 3 elementos: Propriedade, Operador e Valor, conforme 
descrito a seguir: 

• Properties (Propriedades): especificar propriedade dos objetos que se pretende 
selecionar. As propriedades dependem dos tipos de objetos especificados.  

• Operator (Operador): especificar o operador da expressão. Os operadores disponíveis 
dependem da propriedade especificada. 

• Value (Valor): definir valor referente à propriedade especificada. Os valores da lista 
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dependem da propriedade especificada.   
• How to apply (Como aplicar): permite definir entre 2 opções: 
• Include in new selection set (Inclui num novo conjunto de seleção): cria um novo 

conjunto de seleção com todos os objetos que correspondem ao critério especificado. 
• Exclude from new selection set (Exclui do novo conjunto de seleção): cria um novo 

conjunto de seleção com todos os objetos que não correspondem ao critério 
especificado. 

• Append to current selection set (Acrescenta ao conjunto de seleção corrente): permite 
opção por acrescentar os objetos selecionados no conjunto de seleção corrente, ao 
invés de criar um novo conjunto de seleção. 

 
Notas: 
• Normalmente, este método de seleção é utilizado para a criação de um conjunto de 

seleção antes de se executar o comando para atuar sobre ele. 
• Para se criar um conjunto de seleção, considerando várias propriedades de desenho, 

basta executar esse comando repetidas vezes, marcando a opção Append to current 
selection set (Acrescenta ao conjunto de seleção corrente). 

8.2 Centro de projeto 
 
 Comando DesignCenter (Centro de Projeto):  
• Barra de Ferramentas: Standard (Padrão) - ícone AutoCAD  

• DesignCenter . 
• Menu: Tools>AutoCAD DesignCenter (Ferramentas/Centro de Projeto do AutoCAD). 
• Linha de Comando: ADCENTER ou <Ctrl>+2. 

 Utilize este comando para abrir o Centro de Projeto do AutoCAD, que permite: 
• Visualização de diretórios e arquivos no formato do Windows Explorer. 
• Visualização da estrutura interna dos arquivos de desenho do AutoCAD, mostrando 

estrutura hierárquica de Blocos, Estilos de Dimensionamento e Texto, Camadas, 
Tipos de Linhas e Referências Externas (Xrefs). 

• Duplicação dos elementos visualizados de um arquivo de desenho para outro. 
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Procedimentos/opções: 

 
Encontrando um objeto 
• Usar a visualização em árvore na janela esquerda até encontrar o arquivo desejado. 
• Clicar no sinal + do arquivo, abrindo a árvore de categorias de objetos do desenho. 
• Clicar sobre a categoria para visualizar na janela da direita os objetos existentes. 

• Outra alternativa para encontrar um objeto é utilizar o comando Find (Encontrar)  
que permite procurar arquivos de desenhos e objetos nomeados. 

 
Copiando do Centro de Projeto 
Existem várias maneiras de se fazer isso: 
• Arrastar o objeto do Centro de Projeto para a janela de desenho corrente. Arrastando-

se com o botão esquerdo do mouse pressionado, o objeto é inserido no desenho. 
Arrastando-se com o botão direito do mouse pressionado, dispõe-se de várias opções 
para adicionar o objeto ao desenho. 

• Pressionando-se o botão direito do mouse sobre o objeto no Centro de Projeto, pode-
se: 
• Inserir no desenho corrente. 
• Copiar para a área de transferência do Windows (clipboard) e depois 
• Colar em qualquer arquivo de desenho. 

• Clique duplo sobre o objeto para adicioná-lo ao desenho corrente. 
 
Tratando-se de blocos: 
• Ao arrastar e soltar bloco do Centro de Projeto para o desenho corrente, usar objeto 

snap para inseri-lo corretamente. 
• Usando o botão direito, pode-se inserir bloco do Centro de Projeto no desenho 

corrente com o diálogo normal de inserção, permitindo definir escala e rotação. 
• Arrastando com o botão esquerdo, o bloco sofre escala automática, com base na 

definição de unidades de quando o mesmo foi criado. 
• Normalmente, pode-se copiar vários itens do Centro de Projeto de uma vez, 

selecionando-os com auxílio das teclas <Shift> ou <Ctrl>. Blocos só podem ser 
copiados isoladamente (um por vez). 

 
Opções de Visualização 

 Desktop (Mesa (área) de trabalho)            
Mostra o Desktop do Windows, permitindo encontrar arquivos locais ou em rede, de 

forma similar ao Windows Explorer.  
 

 Open Drawings (Desenhos Abertos) 
Mostra informações sobre desenhos abertos no AutoCAD. 

 

 History (Histórico) 
Mostra os nomes de desenhos dos quais foram copiadas regulagens (settings). 
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 Tree Toggle View (Chave da Árvore de Visualização) 
Liga/Desliga janela esquerda do Centro de Projeto. 

 

 Favorites (Favoritos) 
Permite especificar lugares onde normalmente se encontram desenhos de interesse. 

 

 Load (Carregar) 
Permite carregar arquivo no Centro de Projeto. 

 

 Find (Encontrar) 
Permite localizar desenhos objetos ou definições nomeados, contidos nos memos. 

 

 Up (Cima) 
Volta para pasta de nível anterior. 

 

 Preview (Visualização prévia)       
Mostra visão simplificada do desenho. 

 

 Description (Descrição)                 
Apresenta descrição do objeto. 

 

 Views (Vistas)  
Permite selecionar entre várias maneiras de visualizar janela da direita do Centro de 

Projeto. 
Notas: 
• Normalmente, o Centro de Projeto aparece ancorado, mas pode também flutuar. 
• A forma mais prática de se abrir ou fechar o Centro de Projeto é através da tecla de 

atalho <Ctrl>+2. 

8.3 Removendo Elementos não Utilizados (PURGE) 
 
 Comando Purge (Purgar) 
  
• Barra de Ferramentas: não disponível. 
• Menu: File>Drawing Utilities>Purge (Arquivo>Utilitários de Desenho>Purgar). 
• Linha de Comando: PURGE ou PU (Purgar). 
 
Utilize este comando para excluir camadas, blocos, estilos de dimensionamento/texto e 

outros objetos/definições não mais referenciados em um arquivo de desenho. 
Procedimentos/opções: 
• Enter name(s) to purge <*> (Entrar nome(s) para purgar <*>): Digitar nome do objeto 

a ser excluído. 
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8.4 Localizar e Substituir Texto (Find and Replace Text) 
  
 Comando Find (Encontrar):  

• Barra de Ferramentas: Standard (Padrão) - ícone Find and Replace . 
• Menu: Edit>Find (Editar>Encontrar). 
• Linha de Comando: FIND (Encontrar). 
Utilize este comando para localizar e substituir texto no desenho. 
Procedimentos/opções: 
• Find text string (Seqüência de texto a encontrar): digitar o texto a procurar. 
• Search in (Procurar em): selecionar local do desenho onde procurar. Pode-se clicar o 

botão Select Objects (Selecionar Objetos)  para selecionar uma área ou objetos 
do desenho onde procurar. 

• Replace with (Substituir por): digitar texto para substituir o texto a encontrar. 
• Options (Opções): clicar esse botão para abrir a caixa de diálogo das opções de 

procura e substituição: 
 

 
 

 
• Find Next (Procurar Próxima): clicar neste botão para procurar próxima ocorrência do 

texto, sem substituir. 
• Replace (Substituir): clicar neste botão para substituir a ocorrência encontrada e 

procurar a próxima ocorrência. 
• Replace All (Substituir Todas): clicar neste botão para procurar e 
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substituir todas ocorrências do texto pesquisado. 
• Select All (Selecionar Tudo): clicar neste botão para selecionar todas ocorrências. A 

quantidade de ocorrências é apresentada na linha de comando, além da seleção 
efetuada. Essa opção só fica disponível se “Procurar em” (Search in) estiver definido 
como Current selection (Seleção corrente). 

• Zoom to (Zoom para): clicar neste botão para executar zoom na região do desenho 
onde se encontra a ocorrência encontrada. 

8.5 Tabelas 
 
O AutoCAD 2006 dispõe de mais e melhores recursos para permitir aos usuários 

gerirem melhor a informação dos projetos em que estão envolvidos, em particular no que diz 
respeito às anotações e revisões a que eles estão sucessivamente sujeitos - não só no decurso 
do desenvolvimento desses mesmos arquivos, bem como, ao longo da vida útil das obras 
construídas no que toca à sua gestão. 

 
Os novos recursos e funcionalidades do AutoCAD 2006 estão sobretudo, orientados 

para a otimização do planejamento e da gestão ao longo do desenvolvimento dos projetos, 
possibilitando a criação e gestão de conjuntos completos de desenhos relacionados entre si, 
diretamente dentro da aplicação. 

 
A informação complementar de projeto, tais como listagens, mapas de orçamento, de 

acabamentos, etc., são uma parte fundamental no desenvolvimento dos projetos. Esta 
informação é geralmente gerida em tabelas que são muitas vezes criadas usando objetos 
básicos de AutoCAD, tais como, linhas e texto. Atualizar e gerir manualmente os dados das 
tabelas requer muita atenção por parte do projetista consumindo muito tempo de projeto, sem 
deixar de se correr o risco de se gerar erros na informação. 

 
Neste âmbito, uma das grandes novidades, que registra um progresso assinalável no 

AutoCAD 2006 é a possibilidade de aprimorarão de criação de Tabelas, já que no AutoCAD 
2005 era possível ser feitas estas tabelas, só que de uma maneira com bem menos recursos. 

 
Em vez de criar as tabelas manualmente usando linhas e objetos de texto, o AutoCAD 

2006 permite agora automatizar todo o processo. Uma vez criada a tabela, é apenas necessário 
incorporar os textos ou adicionar blocos para gerir a informação contida no desenho. 
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Insert Table 

Através dos comandos TABLE e TABLESTYLE, o usuário pode criar as suas próprias 
tabelas de informação e gerir. 

 
A formatação das mesmas, à semelhança das possibilidades que são oferecidas no 

Excel. 
O AutoCAD possui alguns estilos de tabelas predefinidos, no entanto, estas não estão 

disponíveis no Design Center. 
 
O usuário tem liberdade para formatar o estilo e as dimensões das colunas, das linhas, 

dos textos, das legendas, das cores, das espessuras dos traços, dos alinhamentos, dos fundos, 
da posição dos títulos, etc. 

 
Para tirar o máximo proveito das funcionalidades das Tabelas, no que diz respeito à 

gestão das anotações nos desenhos, é conveniente adicionar às tabelas informação que 
contenha atributos editáveis (Ex: blocos). 

 

 
Table Style 

 
Ao definir um bloco que inclua atributos, os valores dos atributos ficam associados às 

referências dos blocos e, posteriormente, podem ser extraídos para as tabelas onde poderão ser 
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consultados e manipulados independentemente do desenho. 
 
Exemplos de dados que podem ser associados às tabelas através de blocos com atributo 

são: nomes, referências de modelos, números identificadores, preços, características técnicas, 
etc. 

 
Insert a Block 

A importação de tabelas do Excel pode ser convertida para tabelas do AutoCAD. 
 
As tabelas do AutoCAD 2006 suportam configurações complexas conhecidas de outras 

aplicações, tais como: Microsoft Excel, Microsoft Word, etc. 
- união de células 
- combinação das propriedades das células 
- introdução ou supressão de colunas ou de linhas 
- ajuste automático de colunas ou células 

 
Table 

Esta nova funcionalidade pode ser muito útil no sentido de facilitar a execução de 
Listagens, vulgarmente designadas por Mapas de Vãos, Mapas de Acabamentos, Medições e 
Orçamentos, etc. 

 
Calculadora (Quick calc):  
 
Permite o cálculo de qualquer tipo de objeto, criação, ou até mesmo de um projeto que 
se deseja realizar; com algumas opções normais, como a borracha, e a cópia. Usa-se os 
padrões normais aritméticos como uma calculadora real manual. Obtém-se dados 
importantes como o PI, os graus decimais e assim por diante. 
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8.6 Paletas de Ferramentas 
 
As paletas de ferramentas sofreram algumas alterações nesta nova versão do AutoCAD. 
 
As paletas de ferramentas introduzidas pelo AutoCAD 2004 permitiam configurar 

listagens de blocos, hatchs e preenchimentos de áreas. O novo AutoCAD 2006 estende a 
possibilidade de adicionar comandos, rotinas de programação, Lisp e Scripts. 

 

 
 

Novas funcionalidades das Paletas: 
 
Tools by Example: permite arrastar objetos da área de desenho diretamente para as 

paletas de ferramentas. 
 
“Tools” é o nome que a Autodesk utiliza para os objetos e entidades gráficas tais como: 

linhas, círculos, polylinhas, dimensões, blocos, referências externas, tramas, etc. Não só o 
objeto em si, mas também as suas propriedades são incluídas nesta funcionalidade, tais como: 
o layer, a cor, o tipo de linha, etc. 

Command Tools: permite colocar comandos, macros, expressões AutoLISP, 
VisualLisp, VBA macros e scripts nas paletas. 

Organize Tools: permite criar, modificar e organizar grupos de paletas. Pode criar 
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variadas e diferentes paletas, bem como grupos de paletas organizados e personalizados, 
mostrando mais ou menos paletas, de acordo com as necessidades de quem utiliza a aplicação. 

 

8.7 Outras Opções para Iniciar Novos Desenhos 
 

Starting from scrath (iniciando do zero): o AutoCAD apresenta a opção de se escolher 
entre 2 diferentes conjuntos de regulagens (settings): Metric (métrico) ou English (Inglês). 
Ambas as opções trabalham com unidades decimais, contêm um estilo de texto, um estilo de 
dimensionamento e um layer, porém com diferentes limites de desenhos (drawing limits), 
arquivos-padrão de linetypes (tipos de linha) e escalas para inserção de blocos (menu 
Format>Units...). As demais regulagens (settings) precisam ser feitas pelo usuário. 

 
Utilizando Wizard (Assistente): o AutoCAD orienta o usuário para realizar várias 

configurações (settings) habituais para iniciar desenhos. No entanto, o usuário pode precisar 
de outras regulagens, tendo que efetuá-las, posteriormente, sem ajuda do Assistente 
 

 
 

8.7.1 Criando Gabaritos (Templates) 
 

Conforme definido anteriormente, template (gabarito) é um desenho contendo objetos e 
confugurações (settings), criado com a finalidade de ser utilizado como base para novos 
desenhos.  
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Características definidas no gabarito: Camadas, Unidades, Limites, Regulagens de Snap 
& Grid, Estilos de Texto e Dimensionamento, Blocos, Layouts previamente desenhados com 
títulos e bordas. 

 
Os arquivos de gabarito têm extensão DWT, devendo ter uma descrição associada, que 

pode ser lida na caixa de texto Template Description (descrição do gabarito) quando o mesmo 
é selecionado na caixa de diálogo Create New Drawing (Criar novo desenho). 

 
Criar um gabarito 

 
• Iniciar novo desenho ou abrir um já existente. 
• Definir os objetos e regulagens desejadas: Camadas, unidades, limites, etc. 
• Executar comando de salvar arquivo da seguinte forma: 
• File>Save As (Arquivo>Salvar Como). 
• Na caixa Save File as Type (Salvar Arquivo como Tipo), escolher a opção AutoCAD 

Drawing Template File (Arquivo de Gabarito de Desenho do AutoCAD). 
• Descrever o gabarito. 
• Definir sistema de medida: Metric ou English (Métrico ou Inglês). 
• Clicar OK. 
Notas: 
• Arquivos de gabarito devem ser salvos em diretório (pasta) especial, normalmente 

compartilhado, para que outras pessoas também possam usá-lo. Existe um 
subdiretório do AutoCAD com nome Template onde são armazenados os gabaritos-
padrão do AutoCAD. Não é recomendável deixar templates do usuário neste 
diretório, pois podem ser deletados numa possível reinstalação do AutoCAD. Pode-
se alterar a posição-padrão dos gabaritos com o comando Tools > Options > Files > 
Default Template File Location. (Ferramentas>Opções>Arquivos>Localização de 
Padrão de Arquivos Gabarito). 

• Pode-se abrir um arquivo gabarito usando o mesmo comando de abertura de desenhos 
(Arquivo>Abrir ou File>Open) para alterá-lo. 
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CAPÍTULO IX 

9. COTAGEM 

9.1 Conceitos de Dimensionamento 
 

O dimensionamento no AutoCAD é realizado com base em comandos semi-automáticos 
que permitem associá-lo a pontos ou objetos de desenho, em medidas lineares ou angulares, 
alterando automaticamente se estes forem alterados. Além disso, o texto das medidas, gerado 
automaticamente, apresenta valor que reflete a mesma precisão com que for executado o 
desenho. 

 
Notas: 
• Um dimensionamento pode ser explodido em seus componentes (Modify>Explode). 
• É recomendável manter camada (layer) específica para dimensionamento, permitindo 

seu congelamento de maneira a não afetar a performance na edição do desenho 
quando ele não precisa estar presente. 

• Diferentes estilos de dimensionamento podem ser previamente definidos e salvos no 
desenho para ser utilizados a qualquer momento. 

• No setup das cotas ou dimensionamento, agora existem janelas especificas somente 
para as linhas e marcações (lines and arrows). 

9.1.1 Adicionando Dimensionamentos Individuais  (Single Dimensions) 
  
 Comando DIMLINEAR:  
  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Linear Dimension 

. 
• Menu: Dimension>Linear (Dimensionamento>Linear). 
• Linha de Comando: DIMLINEAR (Dimensionamento Linear). 

  
 Utilize este comando para desenhar o dimensionamento horizontal ou vertical. 
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Procedimentos/opções: 
• Specify first extension line origin... (Especificar origem da primeira linha de 

extensão...): clicar (pick) sobre primeiro ponto do objeto a ser dimensionado (usar 
atração a objeto). 

• Specify second extension line origin (Especificar origem da segunda linha de 
extensão): clicar (pick) sobre segundo ponto do objeto a ser dimensionado (usar 
atração a objeto). 

• ...or <select object>: (...ou <selecionar objeto>): alternativamente, ao invés de 
informar 2 pontos, teclar <Enter> e em seguida clicar (pick) sobre objeto a ser 
dimensionado. 

• Mtext (Mtexto): aciona o editor de texto multilinhas, permitindo edição do texto do 
dimensionamento. 

• Text (texto): permite alterar o texto do dimensionamento diretamente da linha de 
comando. 

• Angle: digitar ângulo do texto do dimensionamento. 
• Horizontal: despreza o posicionamento automático da linha de cota (dimension line), 

dispondo-a horizontalmente. 
• Vertical: despreza o posicionamento automático da linha de cota (dimension line), 

dispondo-a verticalmente. 
• Rotated (Rotação): definir ângulo de inclinação da linha de cota (dimension line), 

digitando-o ou clicando (pick) dois pontos para defini-lo. 
 
 Comando DIMALIGNED:  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Aligned Dimension 

. 
• Menu: Dimension>Aligned (Dimensionamento>Alinhado). 
• Linha de Comando: DIMALIGNED.  

 Utilize este comando para desenhar o dimensionamento alinhado ao objeto inclinado. 
 

 
 

 
 Comando DIMRADIUS:  

• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Radius Dimension . 
• Menu: Dimension>Radius (Dimensionamento>Raio). 
• Linha de Comando: DIMRADIUS.  
Utilize este comando para desenhar dimensionamento radial de círculos ou arcos. 
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Procedimentos/opções: 
• Select arc or circle (Selecionar arco ou círculo): selecionar, por qualquer método, arco 

ou círculo a ser dimensionado. 
 
 Comando DIMDIAMETER:  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Diameter Dimension 

. 
• Menu: Dimension>Diameter (Dimensionamento>Diâmetro). 
• Linha de Comando: DIMRADIUS.  

  
Utilize este comando para desenhar o dimensionamento do diâmetro de arcos ou 

círculos (embora não seja usual para arcos). 
 

 
 

Procedimentos/opções: 
• Select arc or circle (Selecionar arco ou círculo): selecionar, por qualquer método, arco 

ou círculo a ser dimensionado. 
 
 
 
 
 

9.1.2 Adicionando Dimensionamentos Múltiplos  (Multiple Dimensions) 
 
 Comando QDIM (Quick Dimension – Dimensionamento Rápido):  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Quick Dimension 
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. 
• Menu: Dimension>QDIM (Dimensionamento>QDIM). 
• Linha de Comando: QDIM. 
Utilize este comando para desenhar dimensionamento múltiplo rapidamente. 

 
Procedimentos/opções: 
• Select geometry to dimension (Selecionar geometria para dimensionar): Selecionar, 

por qualquer método, conjunto de objetos a dimensionar. Para concluir seleção, 
teclar <Enter>. 

• Continuous (Contínuo): selecionando-se esta opção, o dimensionamento será contínuo 
como no desenho apresentado anteriormente. 

• Baseline (Linha-base): selecionando-se esta opção, o dimensionamento será por linha-
base, como no desenho apresentado abaixo. 

 
 

• Ordinate (Ordenada): selecionando-se esta opção, o dimensionamento será por 
ordenada, como no desenho apresentado adiante. 

 

 
 
• Radius (Raio): selecionando-se esta opção, ou selecionando apenas um arco ou um 

círculo, o dimensionamento será radial. 
• DatumPoint: clicar (pick) sobre ponto para defini-lo como base para dimensionamento 

de linha-base ou ordenada. 
• Edit (Editar): opção para remover ou adicionar ponto no conjunto a ser dimensionado. 
Notas: 
• Esse comando não trabalha com dimensionamento angular ou alinhado. Para tanto, 

veja comandos de dimensionamento contínuo e linha-base, 
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mais adiante nesta apostila. 
• Selecionando-se um dimensionamento linear ao aviso Select geometry to dimension 

(Selecionar geometria para dimensionar), pode-se editar o dimensionamento 
existente, alterando-se o tipo de dimensionamento, adicionando-se ou removendo-se 
pontos e alterando-se o ponto-base (datum point). 

 

9.1.3 Outras Ferramentas de Dimensionamento 
 
 Comando DIMANGULAR (Dimensionamento Angular):  
  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Angular Dimension 

. 
• Menu: Dimension>Angular (Dimensionamento>Angular). 
• Linha de Comando: DIMANGULAR. 

  
Utilize este comando para desenhar dimensionamento angular. 

 

 
 

Procedimentos/opções: 
• Select arc, ... (Selecionar arco,...): Clicar (pick) sobre arco para dimensionar seu 

ângulo. 
• Select ..., circle, ... (Selecionar ..., círculo,...): Clicar (pick) sobre círculo para medir 

ângulo sobre ele, a partir desse primeiro ponto clicado (usar atração a objeto). 
Surgirá o seguinte aviso: 

• Specify second angle endpoint (Especificar segundo ponto final do ângulo): clicar 
(pick) sobre segundo ponto que define o ângulo a ser dimensionado. 

• Select ..., line,... (Selecionar linha): clicar sobre uma das linhas que define o ângulo. 
Surgirá o seguinte aviso: 

• Select second line: clicar sobre a segunda linha que define o ângulo. 
• Select ...<specify vertex> (Selecionar ...<especificar vértice>): Teclando-se <Enter>, 

será selecionada a opção de entrada de 3 pontos para definição do ângulo, 
prosseguindo com os seguintes avisos:  

• Specify angle vertex (Especificar vértice do ângulo): clicar (pick) sobre o vértice do 
ângulo a ser dimensionado (usar atração a objeto). 

• Specify first angle endpoint (Especificar primeiro ponto final do ângulo): clicar (pick) 
sobre o primeiro ponto do ângulo a ser dimensionado (usar atração a objeto). 

• Specify second angle endpoint: (Especificar segundo ponto final do ângulo): clicar 
(pick) sobre o segundo ponto do ângulo a ser dimensionado (usar atração a objeto). 

• Specify dimension arc line location... (Especificar localização da linha do arco de 
dimensionamento): clicar sobre ponto definindo a localização do arco de 
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dimensionamento. 
•  

 Comando DIMCENTER (Marca de Centro):  

• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Center Mark  . 
• Menu: Dimension>Center Mark (Dimensionamento>Marca de Centro). 
• Linha de Comando: DIMCENTER.   

 Utilize este comando para desenhar marca de centro de círculos ou arcos. 

 
Procedimentos/opções: 
• Select arc or circle (Selecionar arco ou círculo): clicar (pick) sobre arco ou círculo 

cuja marca de centro deve ser desenhada. 
 
 Comando DIMCONTINUE (Dimensionamento Contínuo):  

 
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Contínue Dimension 

. 
• Menu: Dimension>Continue (Dimensionamento>Contínuo). 
• Linha de Comando: DIMCONTINUE.  
Utilize este comando para desenhar dimensionamento contínuo (incluindo alinhado e 

angular). 
 

 
 

Procedimentos/opções: 
• Inicialmente, é necessário criar um dimensionamento simples, pois este comando 

requer um dimensionamento já existente para começar. 
• Select continued dimension (Selecionar dimensionamento contínuo): clicar (pick) 

sobre dimensionamento simples já existente. Por default (definido a priori), o 
AutoCAD seleciona automaticamente a última linha de extensão do comando 
anterior. 

• Specify a second extension line origin... (Especificar uma segunda origem de linha de 
extensão): clicar (pick) sobre ponto que define nova linha de extensão de 
dimensionamento (usar atração a objeto). Este aviso será repetido indefinidamente 
para seleção de novos pontos. Para concluir, após selecionar último ponto, teclar 
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<Esc>. 
  
 Comando DIMBASELINE (Dimensionamento Linha Base):  
  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Baseline Dimension 

. 
• Menu: Dimension>Baseline (Dimensionamento>Linha-base). 
• Linha de Comando: DIMBASELINE.  

 Utilize este comando para desenhar dimensionamento linha-base (incluindo alinhado e 
angular). 

 
 

Procedimentos/opções: 
• Inicialmente, é necessário criar um dimensionamento simples, pois este comando 

requer um dimensionamento já existente para começar. 
• Select base dimension (Selecionar dimensionamento linha-base): clicar (pick) sobre 

dimensionamento simples já existente. Por default (definido a priori), o AutoCAD 
seleciona automaticamente a última linha de extensão do comando anterior. 

• Specify a second extension line origin... (Especificar uma segunda origem de linha de 
extensão): clicar (pick) sobre ponto que define nova linha de extensão de 
dimensionamento (usar atração a objeto). Este aviso será repetido indefinidamente 
para seleção de novos pontos. Para concluir, após selecionar último ponto, teclar 
<Esc>. 

 

9.1.4 Comprimento de arcos 
 

•  Barra de ferramentas  
• Menu: Dimension>Arc Length 
•  Command entry: dimarc  

 
Utilize este comando para cotar comprimento de arcos. 

 

9.1.5 Indicações (Leaders) 
 
 Comando QLEADER:  
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Quick  
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Leader . 
• Menu: Dimension>Leader (Dimensionamento>Guia). 
• Linha de Comando: QLEADER.  
Utilize este comando para desenhar indicações. 

 

 
Procedimentos/opções: 
• Specify first leader point... (Especificar primeiro ponto da guia): clicar (pick) para 

definir ponta da seta. 
• Specify next point (Especificar próximo ponto): clicar sobre próximo ponto de 

definição da linha-guia. Este aviso pode se repetir certo número de vezes ou ser 
interrompido com <Enter>. O número de vezes máximo é especificado em 
Regulagens (Settings) descrito adiante.  

• Specify text width <0.0000> (Especificar a largura do texto <0.0000>): digitar largura 
do texto ou teclar <Enter>, aceitando o valor zero. Com o valor zero, a largura 
assumida será a do texto digitado. 

• Enter first line of annotation text... (Entrar primeira linha do texto de anotação): digitar 
primeira linha de texto. 

• Enter next line of annotation text (Entrar próxima linha do texto de anotação): digitar 
próxima linha de texto. Teclar <Enter> ao aviso, sem digitar texto, para finalizar o 
comando. 

• ..., or [Settings]<Settings> (..., ou [Regulagens]<Regulagens>): teclando <Enter>, 
assume-se a opção de alterar regulagens, iniciando a caixa de diálogo Leader 
Settings, com as seguintes fichas: 

 
 
 
 
Annotation (Anotação): 
• Annotation Type (tipo de anotação): permite definir o tipo de objeto utilizado no fim 

da linha-guia. 
• Mtext options (Opções Mtext): se o objeto utilizado for Mtext, permite definir se deve 

ser informada largura do texto (Prompt for width), justificação (Always left justify) e 
se um retângulo deve ser desenhado em torno do texto (Frame text). 

• Annotation Reuse: define se o texto da anotação deve ser reutilizado em outras linhas-
guia. 

Leader Line & Arrow (Linha-guia e Seta): 
• Leader Line (Linha-guia): define se a linha será reta (Straight) ou Spline. 
• Number of points (Número de pontos): especificar se existe ou não limite para o 

número de pontos utilizados para definir a linha, e qual é esse número. 
• Arrowhead (Cabeça da seta): define desenho da seta na ponta da guia. 
• Angle Constraints (Restrições de ângulos): define se os ângulos formados 
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pelos segmentos da guia devem sofrer restrições e quais são os valores válidos. 
Attachment (Anexação):  
• Multi-line Text Attachment (Anexação do texto multilinhas): define o posicionamento 

do texto multilinhas em relação ao fim da guia. 
• Underline bottom line (Sublinhado linha de baixo): define se o Mtext será posicionado 

imediatamente acima da guia, com esta sublinhando-o. 
 

9.1.6 Editando Dimensionamentos 
 
Pode-se editar dimensionamentos com o uso de grips (garras), da seguinte forma: 
 
• Sem nenhum comando, selecionar o dimensionamento por qualquer método. 
• Selecionar o grip da linha de dimensionamento e mover para alterar a distância entre a 

linha e o objeto. 
• Selecionar o grip do texto para alterar sua localização (dependendo da mudança, a 

linha de dimensionamento também muda). 
• Selecionar o grip da origem da linha de extensão para alterar o ponto a ser medido. 
• Para finalizar, teclar <Esc> duas vezes. 
Pode-se editar o texto do dimensionamento com uso do comando DDEDIT (edição de 

texto) visto anteriormente. 
 

9.1.7 Selecionando um Estilo de Dimensionamento 
 
O estilo de dimensionamento controla sua aparência em aspectos tais como dimensão e 

localização do texto, localização relativa de linhas de extensão e dimensionamento, tamanho e 
formato das setas, etc. 

 
Além do estilo Standard (padrão) que vem com o AutoCAD, outros estilos podem ser 

definidos pelo usuário e sua seleção pode ser feita através da lista drop-down existente na 
barra de ferramentas de dimensionamento. 

 

9.2 Cotagem Associativa Verdadeira 
 

Dentre os métodos de cotagem, o AutoCAD inclui também a Cotagem associativa 
verdadeira, que atualiza automaticamente as cotas quando a geometria associada é 
modificada. Este recurso aumenta a produtividade e melhora a utilização, eliminando a 
dependência nos pontos de definição (defpoints).  

 
O AutoCAD tem agora o apoio de dois poderosos novos recursos de cotagem: cotagem 

associativa voltada para a geometria e cotagem transespacial.  
 
Com a capacidade de associação voltada para a geometria, você pode anexar cotas a 

objetos ou recursos em objetos. A realocação da geometria ou a realização de operações de 
edição simples, atualiza automaticamente as cotas associadas. As linhas de chamada também 
são associativas.  
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Com a cotagem transespacial, você pode cotar a geometria de espaço do modelo 
diretamente em um layout. Essas cotas do espaço do papel mantêm sua associatividade 
independentemente de:  

 
• Alterações na geometria do espaço do modelo.  
• Alterações no local da viewport de layout . 
• Aplicação de pan e zoom em uma viewport de layout. 

 
Juntos, esses dois recursos proporcionam um poderoso método novo de cotagem que 

elimina: 
• cálculo de escalas de cota e  
• a criação de camadas de anotação especiais. 
 
Permite desenhar no espaço do modelo, configura uma ou mais viewports em uma guia 

de layout, define a escala de exibição de cada viewport (zoom xp) e, em seguida, cota os 
objetos do espaço de modelo diretamente no layout. Estas novas cotas associativas são 
mantidas em um fluxo de dados entre versões anteriores do AutoCAD. Os métodos de 
herança da cotagem ainda são totalmente suportados.  

 

9.2.1 Novos Comandos 
 
• DIMDISASSOCIATE: Remove a capacidade de associação das cotas selecionadas.  
• DIMREASSOCIATE: Associa cotas selecionadas a objetos geométricos. 
• DIMREGEN: Atualiza os locais de todas as cotas associativas.  

 

9.2.2 Variáveis de Sistema Novas ou Alteradas 
 
• DIMASSOC: Controla a capacidade de associação de objetos de cota.  
• DIMASO: Obsoleta, substituída por DIMASSOC.  
DIMLFAC: Raramente necessária agora. 
 

9.2.3 Criando Estilos de Dimensionamento 
 

 Comando Dimension Style (Estilo de Dimensionamento):  

• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Style . 
• Menu: Dimension>Style (Dimensionamento>Estilo). 
• Linha de Comando: DDIM. 
  

Utilize este comando para definir estilo de dimensionamento. 
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Procedimentos/opções: 
 

• Styles (Estilos): apresenta lista de estilos disponíveis no desenho. 
• List (Lista): selecionar as categorias de estilos do desenho que devem ser 

apresentadas na lista de Estilos acima. 
• All Styles (Todos Estilos): apresenta todos estilos do desenho corrente. 
• Styles in Use (Estilos em Uso): apresenta apenas os estilos que estão sendo 

utilizados por algum texto do desenho corrente. 
• Preview (Visualização prévia): mostra características do estilo selecionado. 
• Set Current (Tornar Corrente): clicar esse botão para tornar corrente o estilo 

selecionado na lista de estilos. Todas as cotas desenhadas daí para frente 
obedecerão às definições deste estilo. 

• New... (Novo...): clicar esse botão para criar novo estilo, abrindo a caixa de 
diálogo Create New Dimension Style (Criar Novo Estilo de 
Dimensionamento): 

 

 
 
• New Style Name (Nome do Novo Estilo): aceitar nome proposto pelo 

AutoCAD ou digitar novo nome para o estilo. 
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• Start With (Começar Com): definir estilo, cujas propriedades devem ser 
copiadas para iniciar definições do novo estilo. 

• Use for (Usar para): definir a que tipo de dimensionamento se aplica o 
novo estilo (linear, angular, etc.). 

• Continue (Continuar): clicar neste botão para fechar esta caixa de 
diálogo e prosseguir na definição do novo estilo. 

• Após conclusão do diálogo Criar Novo Estilo de Dimensionamento, surgirá 
a caixa de diálogo New Dimension Style (Novo Estilo de 
Dimensionamento), idêntica à caixa de diálogo Modify Dimension Style 
(Modificar Estilo de Dimensionamento) descrita adiante. 

• Modify... (Modificar...): clicar neste botão para modificar propriedades do 
estilo de dimensionamento corrente, abrindo a caixa de diálogo Modify 
Dimension Style (Modificar Estilo de Dimensionamento) descrita adiante. 

• Override (Sobrepor): clicar botão para modificar propriedades do estilo de 
dimensionamento corrente de forma temporária (sem salvar alterações de 
forma permanente), abrindo a caixa de diálogo Override Current Style 
(Sobrepor Estilo Corrente), idêntica à caixa de diálogo Modify Dimension 
Style (Modificar Estilo de Dimensionamento) descrita adiante. 

• Compare... (Comparar...): clicar este botão para abrir caixa de diálogo que 
permite comparar dois diferentes estilos de dimensionamento, com 
apresentação das diferenças. 

 
 
 
Lines and Arrows (Linhas e Setas) 
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• Esta caixa de diálogo controla a aparência das linhas de dimensionamento (dimension 

lines), linhas de extensão (extension lines)  
 

Dimension lines 
Linhas de cota. normalmente paralelas ao objeto cotado 
 
Color – Configura a cor da linha de cota 
Lineweight – Atribui uma espessura da mesma forma que na barra de propriedades, ou na 
caixa de diálogo de layers. Obs.: Quando se trabalha com plot styles (cores que são 
substituídas por espessuras) o que realmente influencia nas cores é a cor escolhida no campo 
color, anteriormente citado, de forma que se deve mantê-lo inalterado (Byblock). 
Extend Beyond Ticks – especifica o comprimento da porção da dimension line que vai além 
da extension line ao usar oblique, architectural, tick, integral, e formatos que permitem 
extensão. 

 
 
 
Baseline Spacing – especifica a distância entre as dimension lines desenhadas pelo comando  
baseline dimension.  
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Suppress – Suprime a exibição de porções da dimension line. Dim Line 1 suprime a primeira 
porção da dimension line; Dim Line 2 suprime a segunda porção da dimension line.  

 
 
Extension Lines 
Linhas de extensão da cota. Normalmente perpendicular ao objeto cotado.  
Color – Configura a cor da linha de cota 
Lineweight – Atribui uma espessura da mesma forma que na barra de propriedades, ou na 
caixa de diálogo de layers. Obs.: Quando se trabalha com plot styles (cores que são 
substituídas por espessuras) o que realmente influencia nas cores é a cor escolhida no campo 
color, anteriormente citado, de forma que se deve mantê-lo inalterado (Byblock). 
Extend Beyond Dim Lines - especifica o comprimento da porção da extension line que vai 
além da dimension line. 

 
Offset From Origin – Configura a distância entre o objeto cotado e o início da extension line 

 
Suppress – Suprime a exibição da 1ª ou da 2ª extension line. Ext line 1 suprime a primeira 
extension line; Ext line 2 suprime a segunda extension line. 

 

Fixed Length Extension Lines - Ativa um tamanho fixo para as linhas de extensão. 

Length – Ajusta o comprimento total da linha de extensão da cota. 

 

Symbols and Arrows 
 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

104 

 
 
 
Arrowheads – configura o tipo de simbologia utilizado na intersecção da dimension line com 
a extension. First: configura o tipo de seta usado na primeira porção da dimension line. 
Second: configura o tipo de seta usado na segunda porção da dimension line. Para especificar 
uma seta personalizada crie um bloco, e escolha-o a partir da opção user-defined.  
 
 
Leader - configura o tipo de seta usado na indicação de textos. 

 
Arrow Size – Tamanho das setas 
 
Center Marks – escolha o tipo de marca usado pelo comando center mark, que faz marcas de 
centro nos círculos.  
 
Type  

Mark: cria uma marca em forma de cruz com o tamanho indicado no campo size  
Line: cria uma marca em forma de cruz que vai além do perímetro do círculo o tamanho 
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indicado no campo size  
None: não permite a criação de marcas de centro 

Size : Indica o tamanho das marcas de centro. 

Arc Length Symbol: Controla a forma de exibição do símbolo de comprimento de arco. 
Preceding Dimension Text – Antes do valor da cota, Above Dimension Text – acima da cota, 
None – nada. 

Radius jog dimension: Ajuste aqui o ângulo da quebra usada pelo comando radius jog, que 
executa uma cota de raio quebrada. 

 
Text  (Texto) 

 

 
 

• Esta caixa de diálogo controla o posicionamento e a aparência do texto do 
dimensionamento. 

Text Appearance  

Controla a formatação e o tamanho do texto 
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Text Style – Exibe e torna o estilo de texto corrente disponível para uso no texto das cotas. 
Caso o estilo que deve ser usado nas cotas não seja criado até o momento de configurar as 
cotas é possível criá-lo ou editá-lo, clicando sobre [...], e a caixa de diálogo de estilo de texto 
é exibida. Como normalmente o estilo de texto  

Text Color – Especifique aqui a cor usada nos textos das cotas.  

Text Height – Configura a altura dos textos da cota. Para que não haja conflito entre a altura 
indicada no estilo de texto e a altura deste campo é interessante usar estilos de texto com 
altura igual a 0, desta forma pode-se regular tal valor pela caixa de cotas. 

Fraction Height Scale – Esta opção está disponível somente quando Fractional é escolhido na 
guia Primary Units. O valor aqui indicado é multiplicado pelo valor da altura do texto para 
aplicar à altura da parte fracional do texto. 

Draw Frame Around Text – Desenha uma fronteira ao redor do texto 

Text Placement – Controla o posicionamento do texto 

Vertical Position – Controla a posição vertical do texto em relação à dimension line. Vertical 
position inclui as seguintes opções: 

• Centered: Centraliza o texto entre as duas partes da dimension line. 
• Above: Posiciona o texto na porção superior da dimension line.  
• Outside: Posiciona o texto da cota externamente em relação ao objeto cotado 
• JIS: Posiciona o texto conforme o padrão industrial japonês de representação. 

 

Horizontal Position  

Controla o posicionamento horizontal do texto da cota em relação à dimension line e às 
extension lines. Horizontal position inclui as seguintes opções:  

• Centered: Centraliza o texto ao longo da dimension line e entre as extension lines. 

• At Ext Line 1: Alinha o texto com a primeira extension line 
• At Ext Line 2: Alinha o texto com a segunda extension line 
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• Over Ext Line 1: posiciona o text ao longo da primeira extension line 

• Over Ext Line 2: posiciona o text ao longo da segunda extension line 

 

Offset from Dim Line – Distância do texto à dimension line  

Text Alignment – Alinhamento do texto 

Horizontal – Mantem o texto sempre na horizontal 

 

Aligned With Dimension Line – Alinha o texto com a dimension line (A ABNT possui 
normas de desenho técnico que se assemelham a esta opção). 

ISO Standard – Alinha o texto com a dimension line quando ele se encontra entre as extension 
lines, quando é posto para fora, se mantêm na horizontal.  

 

 
Fit (Ajustar) 

• Fit (Ajustar) para definir a escala apropriada do texto e demais elementos 
do dimensionamento (vide adiante). 
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Controla o posicionamento do texto e as setas de acordo com o espaço disponível entre 
as extension lines: 

Either the Text or  Arrows, Best Fit – O AutoCAD escolhe entre o texto e a cota qual dos dois 
deve ser posicionado externamente ao espaço entre as extension lines, se couber o texto, será 
este, o mesmo acontece com as cotas. Se não couberem nenhuns dos dois, ambos serão 
posicionados externamente em relação a este espaço, se couberem os dois nenhuma alteração 
será feita. 

Arrows – Põe a cota para fora do espaço entre as extension lines.  
Both Text and Arrows – Nenhuma análise é feita, ambos serão posicionados externamente em 

 Always Keep Text Be

relação a este espaço. 

tween Ext Lines – Não aplica alterações mesmo que o espaço seja 
pouco 

 
 

uppress Ar ows If They Don't Fit Inside Extension Lines – Além de aplicar os efeitos 
acima

S r
 é possível suprimir as setas se o espaço for limitado. 
Text Placement  



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

109 

osição deve ficar o texto caso ele não esteja em sua posição inicial, ou 
seja, 

Define em qual p
de acordo com as opções anteriores de ajuste (Fit options) quando o texto for 

posicionado fora das extension lines será posicionado de acordo com as opções: 
Beside the Dimension Line – Posiona o texto ao lado da cota 

 
Over the Dimension Line, with a Leader – posiciona o texto acima da cota, e liga-o à 

cota através de uma Leader.  

 
Over the Dimension Line, Without a Leader - posiciona o texto acima da cota, sem 

Leader. 

 
 

cale for Dimension Features  
um fator de escala para todos os valores já configurados 

nas g

nually When Dimensioning  - Ignora qualquer configuração indicada na 
horizo

en Ext Lines – Evita que o AutoCAD suprima a 
dimen

rimary Units (Unidades Primárias) 

S
Use Overall Scale Of - Aplica 
uias anteriores. Normalmente é utilizado para fazer com que uma mesma configuração 

de cotas possa ser utilizada para várias escalas, cria-se uma configuração para a escala 1:1, e 
neste campo altera-se o valor igual ao da escala correspondente. Selecionar ou digitar valor 
para controlar a escala de apresentação do texto, setas e demais elementos do 
dimensionamento. A escala deve ser definida de acordo com a escala de plotagem somente 
para cotas em model space, empaper space um único estil de cota com este valor inalterado 
serve para qualquer escala. 

Fine Tuning  
Place Text Ma
ntal justification e permite o posicionamento do texto enquanto se está cotando (o texto 

se desloca para a direita ou esquerda). 
Always Draw Dim Line Betwe
sion line quando as setas da cota forem enviadas para fora do espaço entre as extension 

lines. 
 
 
 
 
 
 
 
 
 
P
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• Esta ficha controla o formato de apresentação das unidades primárias no 
texto de dimensionamento, definindo o tipo de unidade, número de casas 
decimais, etc. 

 
Unit format – Apresenta os mais diversos formatos de número, dentre eles architectural 

e engineering (polegadas) e decimal (compatível com sistema métrico usado no Brasil) 
 
Precision – Número de casas decimais. 
 
Fraction format – Formato da  parte fracionária (só disponível em formatos de número 

em polegadas ou fracionário). 
 
Decimal Separator – Separador de decimais: ponto, vírgula ou espaço em branco. 
 
Round off – Permite arredondar a medida da cota para valores múltiplos do número 

aqui digitado. Ex: medida: 1.56 round off: 0.05 valor de retorno: 1.55 
 
Prefix: Texto a ser acrescentado antes da cota. 
Suffix: Texto a ser acrescentado após a cota. 
 
Measurement Scale – Fator de escala aplicado sobre o valor medido pela cota. Ex: 

medida real: 2.00 measurement scale: 1.50 valor de retorno: 3.00. Este recurso foi muito 
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usado para alterar o valor da cota em desenhos que sofreram scale para adaptar dois desenhos 
de escala diferentes na mesma prancha. Para usuários que sabem manipular o paper space este 
recurso é normalmente considerado uma adaptação desnecessária. 

 
Alternate Units (Unidades Alternativas) 
 

 
 

• Unidades Alternativas: permitem apresentar um dimensionamento em uma 
segunda unidade, simultaneamente com a Unidade Primária, como no 
exemplo a seguir: 

 
• Essa ficha (tab) permite definir as características das Unidades 

Alternativas. 
• Multiplier for alt units (Multiplicador para unidades alternativas): 

selecionar ou digitar fator de conversão entre a unidade primária e a 
alternativa. 

• Os demais campos são iguais à guia primary units. 
 

Tolerances (Tolerâncias) 
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• Permite acrescentar índice de tolerância nos dimensionamentos e definir suas propriedades 
de apresentação. Tolerância é uma margem de erro admitida para a confecção do objeto 
representado pelo projeto. Normalmente utilizado em desenho mecânico, e ignorado em 
demais projetos. 

 
Notas  

• Quando se altera um estilo de dimensionamento, todos os dimensionamentos 
correspondentes do desenho corrente são alterados automaticamente.  

• Pode-se utilizar o comando Match Properties (Copiar Propriedades), visto anteriormente, 
para copiar o estilo de um dimensionamento para outro. 

• A Barra de ferramentas de nome dimension também permite alterar o estilo de cotas de 
forma bastante dinâmica (selecione as cotas e escolha o nome do estilo, disposto ao final 
da barra) 

• . 
Notas: 

• Quando se altera um estilo de dimensionamento, todos os dimensionamentos 
correspondentes do desenho corrente são alterados automaticamente.  

• Pode-se utilizar o comando Match Properties (Combinar Propriedades), visto 
anteriormente, para copiar o estilo de um dimensionamento para outro. 

 
 Comando Dimension Update (Atualizar Dimensionamento): 

 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

113 

 
• Barra de Ferramentas: Dimension (Dimensionamento) - ícone Dimension Update 

. 
• Menu: Dimension>Update (Dimensionamento>Atualizar). 
 
Utilize este comando para fazer com que um dimensionamento associado a determinado 

estilo assuma um novo estilo. 
Procedimentos/opções: 
• Select objects (Selecionar objetos): selecionar, por qualquer método, os 

dimensionamentos que pretende que assumam o estilo corrente (previamente 
definido com uso do comando Estilo de Dimensionamento). 
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CAPÍTULO X 

10.  LAYOUTS E PLOTAGEM 

10.1 Definindo um Layout 
 

10.1.1 Conceitos de Plotagem 
 
Os desenhos no espaço de modelo (model space) do AutoCAD normalmente são 

realizados em escala 1:1, e apenas no momento da plotagem é considerada a questão de se 
definir escala apropriada para enquadrar o desenho, bordas e textos em tamanho apropriado 
para representação na folha de papel. 

 
A definição de escala de plotagem pode ser significativamente simplificada com o uso 

do recurso do AutoCAD denominado Layout. É através deste recurso que se estabelece o 
tamanho e disposição dos elementos de desenho em relação à folha de papel em que será 
plotado. 

 
O AutoCAD permite a criação de vários layouts por arquivo de desenho, cada qual 

contendo definições específicas sobre o plotter, o tamanho da folha de papel e as diferentes 
escalas a serem utilizadas. 

 
O layout representa a visão da folha de papel a ser plotada. Nele são incluídas notas, 

bordas, bloco de título, tudo no tamanho real de plotagem.  
 
O desenho criado no espaço de modelo (model space) é incluído no layout com a 

utilização de viewports flutuantes (floating viewports). 
 
Criando um Layout: 
 
Para iniciar a preparação de um desenho para plotagem, deve-se clicar sobre a aba de 

um Layout (tab), na janela de desenho. 
 

 

10.1.2 Configuração de Página (Page Setup) 
 

A caixa de diálogo de configuração de página é acionada automaticamente quando a 
ficha (tab) de um layout é selecionada pela primeira vez (criação do layout).  

 
 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

115 

 
 
Paper size and paper units (Tamanho do papel e unidades do papel): Escolher tamanho 

de papel entre os disponíveis para o plotter  (plotador) selecionado.  
 
Drawing orientation (Orientação do Desenho): Escolher entre Portrait (retrato) ou 

Landscape (paisagem). 
 
Notas: 
• Outras configurações disponíveis serão abordadas em capítulo posterior nesta apostila. 
• Após conclusão dos ajustes e fechamento dessa caixa de diálogo, pode-se retornar a 

ela através do menu de atalho (botão direito) com o ponteiro do mouse posicionado 
sobre a aba da ficha do layout (tab) correspondente. 

 
Trabalhando num Layout 
 
Ao selecionar um Layout pela primeira vez, o AutoCAD passa a trabalhar num modo 

chamado “espaço de papel” (paper space), diferentemente do “espaço de modelo” (model 
space), onde normalmente são desenhados os objetos que compõem o projeto. Nesta situação, 
o ícone do UCS altera sua forma, assumindo o aspecto apresentado a seguir: 
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• tamanho do layout reflete o tamanho real da folha de papel selecionada. 
• A margem tracejada do layout representa os limites da área de impressão (os plotters 

ou impressoras não podem imprimir até os limites das folhas e as margens reais de 
impressão variam de um equipamento para outro). 

• Ao incluir um novo layout, um viewport flutuante (vide definição no próximo item 
desta apostila) é criado automaticamente na layer corrente. Sendo assim, é 
interessante que a layer, para conter o viewport, seja previamente definida e 
selecionada como layer corrente.  

• A Grade (GRID) e atração (SNAP) podem ser acionadas quando se trabalha num 
layout, sem afetar o “espaço de modelo” (model space). 

• Novos layouts podem ser criados através do menu Insert>Layout>New Layout 
(Inserir>Layout>Novo Layout) ou pelo menu de atalho acionado com o cursor do 
mouse posicionado sobre a aba de uma das fichas de Layout (tab), selecionando-se a 
opção New Layout  (Novo Layout).  

10.1.3 Viewports Flutuantes (Floating Viewports) 
 
Os objetos desenhados no “espaço do modelo” podem ser visualizados num layout, 

através de janelas denominadas Viewports Flutuantes. 
 
O viewport criado automaticamente quando se insere um novo layout é posicionado de 

forma centralizada e com tamanho previamente definido, podendo ser movido, 
redimensionado, copiado ou excluído, conforme descrito adiante: 

 
• Para se mover, copiar, alterar o tamanho e excluir um viewport, podem ser utilizados 

os comandos Move, Copy, Array, Scale e Erase (mover, copiar, array, escala e 
apagar) normais, sendo que diante destes comandos o viewport se comporta como 
um objeto normal de desenho (para selecioná-lo, basta clicar em sua borda). 

• Uma maneira prática para se alterar seu tamanho é pelo uso de grips, bastando 
selecionar o viewport sem nenhum comando em execução, clicar sobre um dos grips 
tornando-o vermelho e movendo-o até a posição desejada, esticando ou encolhendo 
o viewport. 

• Um layout pode ter vários viewports flutuantes, cada qual apresentando uma vista 
diferente do desenho e com escala diferente dos demais. Viewports podem ser 
gerados por cópia daquele criado automaticamente quando se insere novo layout, ou 
através do comando descrito a seguir: 

  
  
 Comando Viewports:  
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• Barra de Ferramentas: Viewports - ícone Single Viewport . 
• Menu: View/Viewports/1 Viewport (Visualizar/Viewport/1 Viewport). 
• Linha de Comando: MVIEW ou –VPORTS.  
 
Utilize este comando para criar viewports flutuantes. Cada viewport pode mostrar uma 

vista diferente do desenho em escala própria, que pode variar de um viewport flutuante para 
outro. 

Procedimentos/opções: 
 
• Specify corner of viewport (Especificar canto do viewport): clicar (pick) para definir 

um dos cantos do viewport (pode-se utilizar atração a objeto). 
• Specify opposite corner (Especificar canto oposto): clicar (pick) para definir o canto 

oposto do viewport (pode-se utilizar atração a objeto). 
 

10.1.4 Trabalhando dentro de Viewports Flutuantes 
 
Para definir o que visualizar em cada viewport criado, deve-se proceder da seguinte 

forma: 

• Selecionado o layout que se pretende trabalhar, clicar sobre o botão  da barra 
de status, ativando o modo “espaço de modelo”  (com viewports flutuantes ativos). 

O botão acionado ficará com o seguinte aspecto: . 
• Um dos viewports existentes do Layout apresentará uma borda espessa, indicando que 

está selecionado. 
• viewport selecionado se comporta como uma janela de desenho, onde podem ser 

aplicados quaisquer comandos do AutoCAD aplicáveis aos desenhos no modo 
“espaço de modelo”. Dessa maneira, pode-se utilizar os comandos de visualização 
para ajustar a visão que se pretende obter do desenho em cada viewport. 

• Deve-se observar que uma alteração feita no desenho a partir de um dos viewports se 
reflete em todos os demais, uma vez que o desenho é único e os viewports nada mais 
são que janelas de visualização dele. Viewports flutuantes não são normalmente 
utilizados para se alterar o desenho, mas apenas para visualizá-lo. 

• Para selecionar um outro viewport, basta clicar (pick) dentro do mesmo.  
• Após terminar os ajustes necessários, deve-se retornar ao “espaço de papel”, Clicando-

se sobre o botão  da barra de status, que assumirá então o seguinte aspecto: 

.  
• Outra maneira de se retornar ao “espaço do papel” é através de um duplo clique sobre 

qualquer área do mesmo, porém fora dos viewports. 

 

Escala do Viewport 
 
Pode-se definir escala para o desenho, de forma precisa, com base em fator de 
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escala em relação ao papel, da forma descrita a seguir: 
• Selecionado o layout desejado, ativar o “espaço de modelo” (clicando o botão PAPER 

da barra de status). 
• Selecionar o viewport correspondente. 
• Selecionar a escala correspondente na barra de ferramentas Viewports, conforme 

figura abaixo: 
 

 
 

Se a escala pretendida não se encontrar na lista, pode-se digitá-la na caixa 
correspondente na forma decimal (exemplo: pretendendo-se a escala 1:25 digita-se 0,04). 

• Após definida a escala, pode-se utilizar o comando PAN para deslocamento, mas o 
comando pode alterá-la, não devendo ser utilizado. 

• Pode-se fixar a escala de maneira a se evitar que seja alterada acidentalmente, 
bastando selecionar o viewport correspondente, no modo “espaço de papel”, 
acionando-se o menu de atalho (botão direito) e selecionando-se a opção: 
Display Locked>Yes (Mostrador travado>Sim). 

Para destravar, posteriormente, basta usar a opção: 
Display Locked>No (Mostrador Travado>Não) 
- Sendo também utilizado nos tipos; 1000/... (para milímetros) ou 1/... (para metros). 

10.1.5 Criando Múltiplos Viewports 
 

 Comando Vports: 

• Barra de Ferramentas: Standard (Padrão) - ícone Display Viewports Dialog . 
• Menu: View>Viewports>New Viewports (Visualizar>Viewports>Novos Viewports). 
• Linha de Comando: VPORTS. 

 Utilize este comando para dividir a janela de desenho em vários janelas de visualização 
independentes, chamadas tiled viewports (viewports reticulados). 
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Procedimentos/opções: 
New Viewports (Novos Viewports) 
• New name (Novo nome): digitar nome para ser atribuído à configuração de viewports 

corrente. 
• Standard viewports (Viewports-padrão): permite selecionar uma das configurações de 

viewports-padrão do AutoCAD. 
• Apply to (Aplicar a): selecionar, se a configuração definida for aplicada a toda a janela 

de desenho ou a apenas ao viewport selecionado. 
• Setup (Prover): selecionar categoria de views que devem estar presentes em Change 

view to (Mudar visão para). 
• Preview (Visualização prévia): mostra a configuração de viewports definida. 
• Change view to (Mudar visão para): selecionar visão que deve ser apresentada no 

viewport selecionado em Preview. Para selecionar um viewport em Preview, basta 
clicar sobre ele. 

Notas: 
• Apenas um viewport pode estar ativo por vez. 
• Para ativar um viewport, basta clicar sobre ele. 
• Grelha (GRID), Atração (SNAP), Zoom, Pan e Vista (VIEW) são independentes em 

cada viewport. 
• Os comandos redesenhar (redraw) e regenerar (regen) afetam apenas o viewport 

corrente. Para alcançar todos viewports, executar REDRAWALL (Redesenhar tudo) 
e REGENALL (Regenerar tudo). 

 

10.1.6 Plotando seu Desenho 
  
 Comando Plot (Plotar):  

• Barra de Ferramentas: Standard (Padrão) - ícone Plot . 
• Menu: File>Plot... (Arquivo/Plotar...). 
• Linha de Comando: Plot ou Print (Plotar ou Imprimir). 
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Utilize este comando para configurar plotagem e plotar desenho. 
 

Procedimentos/opções: 
• Full Preview... (Visualização prévia completa...): clicar neste botão para visualizar 

plotagem no monitor de vídeo. Após acionado o comando, pode-se executar zoom 
tempo real e utilizar o menu de atalho (botão direito do mouse) para executar pan, 
zoom janela (window), zoom original e plotar. 

• Partial Preview (Visualização prévia parcial): clicar neste botão para visualizar 
previamente a ocupação da folha de papel pelo desenho, sem visualizar seus 
detalhes. 

• OK: pressionar este botão para executar a plotagem. 
 
 

10.1.7 Ajustes de Plotagem 
  
 Plot Device (Dispositivo de Plotagem) 
 

 
 

 
Procedimentos/opções: 

 
 Layout Name (Nome do Layout): 

 
Apresenta nome do Layout corrente. 
 
• Save changes to layout (Salvar alterações para o layout): Selecionar esta opção para 

salvar a configuração de plotagem com a do Layout correspondente, tornando-se 
padrão (default) quando o mesmo for plotado. 
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 Page setup name (Nome da página de configurações):  
 

Permite adicionar e selecionar o nome da configuração de página a ser utilizada na 
plotagem (fora do escopo deste curso). 

 
 Plotter configuration (Configuração do plotter): 
  

 
 

• Name (Nome): selecionar nome do plotter a ser utilizado. Como o Layout é baseado 
no plotter, uma alteração na seleção do plotter pode implicar a necessidade de 
edição do layout. 

• Plot style table (tabela de estilo de plotagem): permite Selecionar, Adicionar ou Editar 
estilos de plotagem (fora do escopo deste curso). 

• What to plot (o que plotar): escolher o que plotar: 
• Current tab (Layout corrente). 
• Selected tabs (Layouts selecionados). 
• All Layout tabs (Todos os Layouts). 
 

 Plot to file (plotar para arquivo):  
 
• Plot to file (plotar para arquivo): marcar esta opção para salvar a plotagem em arquivo 

ao invés de enviá-la ao plotter. 
• File name (nome do arquivo): digitar nome do arquivo de plotagem. 
• Location (Localização): definir pasta para salvar o arquivo.  
 

 Plot settings (Configurações de Plotagem): 
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 Paper size and paper units 
 
• Paper size (tamanho do papel): selecionar tamanho de papel entre os listados, 

apropriados para o dispositivo de plotagem selecionado.  
• Printable area – inches/mm (área de impressão – polegadas/mm): O AutoCAD 

informa a área de impressão para o tamanho selecionado, refletindo-se no tamanho 
do Layout correspondente. A unidade de medida deve ser selecionada pelo uso dos 
botões de seleção (radio buttons) inches ou mm. 

 
 
 Drawing Orientation (orientação do desenho) 
 

Selecionar uma das opções para orientação do desenho no papel:  
• Portrait  (retrato). 
• Landscape (paisagem). 
• Plot upside-down (Plotar com parte superior para baixo): selecionar essa opção se 

quiser plotar o desenho de cabeça para baixo. 
  
 
 Plot Area (área de plotagem) 

 
Selecionar a área de desenho a ser plotada: 
• Layout. 
• Extents (Extensão). 
• Display (Janela de desenho). 
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• View (visão) previamente definida). 
• Window (Janela) – clicar no botão Window< para definir janela no desenho. 

  
  
 Plot Scale (Escala de plotagem) 
 
• Scale (Escala): especificar escala de plotagem. Para plotagem de Layout a escala 

normalmente utilizada é 1:1, uma vez que o Layout já é criado no tamanho real para 
caber no papel. 

• Custom (Customizada): permite definir a escala digitando polegadas/mm na folha por 
unidades de desenho (drawing units). 

• Scale lineweights (Escalar peso de linhas): selecionar se quiser que os pesos de linhas 
recebam escala proporcional à de plotagem, caso contrário, as linhas serão 
desenhadas com as espessuras definidas para os pesos de linhas correspondentes. 

  
 
 Plot offset (Deslocamento de plotagem) 
 
• Center the plot (Centralizar a plotagem): marcar esta opção se quiser centralizar a área 

de plotagem na folha de papel. 
• X: digitar o deslocamento da área de plotagem no eixo X, em relação ao canto 

esquerdo da folha de papel. 
• Y: digitar o deslocamento da área de plotagem no eixo Y, em relação ao canto inferior 

da folha de papel. 
 
OBS. - Como padrão (default), os valores assumidos para X,Y são 0,0, ou seja, a origem 

da área de plotagem coincide com o canto esquerdo inferior da folha de papel. 
  
  
 Plot options (Opções de plotagem) 

 
• Plot lineweights (Plotar pesos de linhas): marcar esta opção se quiser plotar os pesos 

de linhas. 
• Plot with plot styles (Plotar com estilos de plotagem): marcar esta opção se quiser 

ativar estilos de plotagem definidos para objetos ou tabela de estilos de plotagem. 
• Plot paperspace last (Plotar “espaço de papel” por último): marcar esta opção se 

quiser que objetos desenhados no “espaço de papel” sejam plotados após os do 
“espaço de modelo”. O padrão é ao contrário. 

• Hide objects (Esconder objetos): se selecionado, remove linhas escondidas. 
• Tratando-se de plotagem de Layout, remove linhas escondidas apenas do “espaço de 

papel”, mas não nos viewports (definição controlada pelo comando VPORTS); 
• Tratando-se de plotagem de espaço de modelo (model space), remove linhas 

escondidas do desenho correspondente. 
 

10.1.8  Visualização da Plotagem (Plot Preview) 
 
 
 Comando Preview:  
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• Barra de Ferramentas: Standard (Padrão) - ícone Preview.  
• Menu: File>Plot Preview (Arquivo/Visualização de Plotagem). 
• Linha de Comando: PREVIEW.  
 
Utilize este comando para visualizar plotagem. 
 
Procedimentos/opções: 
• Após acionado o comando, pode-se executar zoom tempo real e utilizar o menu de 

atalho (botão direito do mouse) para executar pan, zoom, janela (window), zoom 
original e plotar. 

 



                                                                                                                     AutoCAD 2007 Nível Básico 
 

 
_________________________________________________________________________________________________________________ 
 

CAD Studio - Centro de Treinamento Pro-Systems - SRT/Sul Quadra 701 Edifício Palácio do Rádio I Bloco 3 Sala 212/214 
CEP 70340-901 Brasília/DF  www.cadstudio.com.br – Fone/Fax: (61) 3202-2666 

 

125 

 

10.1.9 Ajustes preliminares 
 
Antes de qualquer configuração propriamente de plotagem, verifique se os seus layers já 

estão configuradas com as cores que deseja usar como espessuras, e que não existem objetos 
perdidos na sua área de trabalho, para verificar isto basta dar um duplo clique com a rodinha 
do mouse e caso sejam exibidos desenhos em locais afastados do seu conjunto de desenhos 
apague-os ou mova-os para perto de seu desenho. 

É possível que existam objetos ainda perdidos dentro de layers que se encontram 
desligados ou congelados, isto fará com que o seu desenho fique reduzido mesmo aplicando o 
zoom extents (duplo clique com a rodinha). Religue ou descongele os layers e execute o 
procedimento tal como descrito anteriormente. 

 
Impressão usando layouts 
 
1 – Acione uma das guias de layout. Ex.: clique sobre layout1 
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2 – Para definir o tamanho de papel clique com o botão direito sobre a guia Layout1 e 
escolha “Page Setup Manager”. 

 

 
 
3 - Na caixa de diálogo que aparece clique em modify: 
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4 - Na caixa de diálogo que surge escolha a impressora instalada em seu computador ou a 
impressora virtual DWF6 ePlot caso queira enviar seu trabalho para umas gráfica de 
plotagem. 
 
5 – Em paper size escolha o tamanho do papel (escolha expand AX ou o primeiro nome da 
seqüência, se houverem repetições do nome do papel). 
 
6 – Escolha uma configuração de pena cujas penas tenham sido previamente configuradas e 
que contenham as espessuras desejadas para impressão. 
 
7 – Pressione OK, e logo em seguida close. 
 

 
 
8 – De volta ao espaço de papel do layout aplique duplo clique sobre a área central da 
viewport (cuidado para não aplicar duplo clique no contorno da viewport). O contorno da 
viewpoort ficará mais escuro. 
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9 – Enquadre o Zoom na porção específica do projeto para esta viewport. 
 

 
10 – Certifique-se de que não tem nenhum comando sendo executado e posicione o mouse 
fora da área da viewport, e execute um duplo-clique ( a viewport voltará a ficar clara). 
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11- Selecione a viewport. Vá à barra de viewports e observe que nesta um numero qualquer 
será exibido.... Digite 1000/escala (projeto em metros) 10/escala (em centímetros) <Enter>. 
Algumas vezes o número resultante da divisão pode ser exibido. Ex.: 1000/50=20. 
 

 
 
 
 
 
12 – Ainda com a viewport selecionada clique nos grips (nós azuis) e estique a viewport de 
forma a adaptá-la ao desenho a ser enquadrado. Caso seja necessário mova a viewport com 
move, da mesma forma que se move qualquer objeto. 
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13 – Acione a caixa de plotagem, e OK. Nenhuma configuração adicional será necessária. 
 
Opcionais: 
14 – Caso queira mais de uma viewport para enquadrar mais uma parte do projeto vá à barra 
de viewports e escolha single viewport.Prossiga como se desenhasse um retângulo e repita 
todo o procedimento já descrito. 

 
 
15 – Caso queira elaborar carimbos margens etc, use os comandos comuns do AutoCAD, da 
mesma forma que faria fora do layout. Somente deve ser observada a unidade que em layouts 
será sempre em milímetros. Exemplo para executar uma margem de 1m o valor do offset 
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será de 10 (10 mm=1cm). 
 

 
 
Obs.: Sempre que não existirem viewports selecionadas a barra de viewports deve exibir: 
“Scaled to fit”. 
 

10.2 Passo a passo – Impressão de rascunho (impressão no model) 
 

1 – Acione a Caixa de plotagem  
 
2 - Na caixa de diálogo que surge escolha a impressora instalada em seu computador ou a 
impressora virtual DWF6 ePlot caso queira enviar seu trabalho para umas gráfica de 
plotagem. 
 
3 – Em paper size escolha o tamanho do papel (escolha expand AX ou o primeiro nome da 
seqüência, se houverem repetições do nome do papel). 
 
4 – Escolha uma configuração de pena cujas penas tenham sido previamente configuradas e 
que contenham as espessuras desejadas para impressão (confirme com sim quando solicitado 
se você deseja utilizar a configuração de pena). 
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5 – Em what to plot escolha window, e marque no AutoCAD, com uma janela a area a ser 
plotada. 
 
6 – Em plot scale desmarque fit to paper e digite 1000/escala (projeto em metros) 10/escala 
(em centímetros).<Enter>.  
 
7 – Altere o Drawing Orientation para landscape. 
 
8 – Marque “Center the plot” 
 
9 – Clique em “Apply to layout” para salvar as configurações de plotagem e não perder tudo 
que já foi ajustado nas próximas plotagens. 
 
10 – Clique em preview para antever a plotagem, logo em seguida pressione <ESC> para 
voltar à caixa de diálogo, e OK para plotar; ou botão direito e Plot, para plotar diretamente. 
 
Obs: Este método é considerado inadequado para impressão de trabalhos finais para 
apresentação à clientes, pois somente conseguimos englobar uma única escala. Qualquer 
proposição com diferentes escalas só consegue ser executada à custa de “gambiarras” com o 
comando scale, sendo extremamente desaconselhável, pois torna o projeto sem condições de 
retrabalhar. 
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10.3 Configuração de pena 
 
Caso nenhuma de suas confiigurações de pena tenham sido previamente configuradas, você 
pode configurar uma de forma simples para atender a grande maioria dos projetos da forma 
que segue nos passos abaixo: 
 
1 – Escolha uma das configurações existentes. Ex. acad.ctb, no campo plot style table. 
 

2 – Ao lado da lista de nomes clique no botão edit  
 

 
 
3 – No campo Plot styles Clique em  (à esquerda) 
 
4 – Clique no campo Color e altere de “Use object color” para black. 
 
5 – No campo lineweight, altere de “Use object lineweight” para 0.10 mm. 
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Repita o procedimento até a color 7, de acordo com a tabela que segue. 

 
Cor à esquerda Color Lineweight 

Color 1 Black 0.1 mm 
Color 2 Black 0.2 mm 
Color 3 Black 0.3 mm 
Color 4 Black 0.4 mm 
Color 5 Black 0.5 mm 
Color 6 Black 0.6 mm 
Color 7 Black 0.7 mm 

Demais cores Use object Color Use object lineweight 
 
Obs.: Por padrão o a opção use object lineweight corresponde a espessura de 0.254 mm. 

10.4 Gerando PDF’s 
 
A partir da versão 2007 o AutoCAd incorpora uma impressora virtual que pode ser 
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usada para gerar PDF’s facilmente possibilitando ao cliente que não possui AutoCAD em seu 
computador  

 
1 - Configure toda a sua plotagem como se fosse fazer uma plotagem comum 
 

 
 
2 – No lugar da impressora escolha DWG to PDF 
 
3 – Pressione OK para iniciar a plotagem normalmente 
 
4 – Em lugar de uma impressão, será acionada uma caixa de diálogo, para salvar um 

arquivo, em uma pasta, como se faz normalmente com qualquer programa usando o 
Windows. 
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5 – Digite um nome qualquer e salve o arquivo normalmente. 
 
6 – Utilize o Windows Explorer para conferir o resultado. 
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Observação: Para visualizar o arquivo gerado em formão PDF é necessário ter instalado 

em seu computador o Acrobat reader ou Adobe reader ou outro visualizador de arquivos PDF. 
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